Holdem Manager 2, i dont see my HUD

    • boo11
      boo11
      Basic
      Joined: 30.09.2014 Posts: 3
      Hello,

      My set up:
      - Holdem Manager 2.0.08205
      - Pokerstars.eu the latest Version
      - Windows 7
      - Avast Antivirus

      When im playing, i see the HUD for all Players, but i dont see my HUD

      http://www.directupload.net/file/d/3761/mjvmxqi5_jpg.htm

      Holdem Manager 2 and pokerstars are started as an admin.

      On Reports-> Cash, i see my handhistory, so my handhistory is saved.

      When i go on "Site Setup" there is something wrong

      "The following folders have not been tagged to a poker site and may contain ADDITONAL Poker Stars hands. Click Edit...."


      http://www.directupload.net/file/d/3761/k49wk5ua_png.htm

      And, when i change My preferred Seat, it will not been saved. Its always "Heads-UP" and Preferred Seat Number 1... ?(

      What can i do? Do you need some further information?
      It would be nice, if someone can answer me in german ;-)
  • 6 replies
    • Lazza61
      Lazza61
      Headadmin
      Headadmin
      Joined: 23.03.2011 Posts: 9,164
      Hey boo11,

      Welcome to PokerStrategy.com :)

      I'll move this to our Holdem Manager board where our resident expert, netsrak can have a look.

      While you're waiting for his solutions, why not take a moment or two to Introduce yourself! to us.

      Regards

      Laz
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,820
      Please see our FAQ how to setup Stars: http://hm2faq.holdemmanager.com/questions/642/Poker+Stars+Setup
    • boo11
      boo11
      Basic
      Joined: 30.09.2014 Posts: 3
      I have set everything exactly like in the FAQ :(

      There ist still the Problem "The following folders have not been tagged to a poker site and may contain ADDITONAL Poker Stars hands. Click Edit...."
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,820
      Sorry, i just noticed that you prefer communication in german. :D

      Das macht es mir einfacher, du hättest auch gleich im deutschen Pokerstrategy Forum posten können :)

      Also deine Auto-Import Einstellungen sind nicht die Standardpfade, bist du dir sicher dass das stimmt und das du die Pfade bei Stars auch so eingestellt hast?

      Die Fehlermeldung ist eigentlich keine Meldung, denn es werden ja keine Ordner darunter angezeigt. Der grüne Haken links bei Stars sagt dass alles ok ist.
      In dem Screenshot hast du noch kein Hud weil du nicht in der Hand bist. Du musst erst mindestens eine Hand spielen bevor das Hud richtig aufgebaut wird.
      Außerdem gibt es in den Hud Settings auch noch eine Einstellung um das Hero Hud ein- bzw. auszuschalten, das ist unter General Settings -> Hide hero hud
    • boo11
      boo11
      Basic
      Joined: 30.09.2014 Posts: 3
      "Außerdem gibt es in den Hud Settings auch noch eine Einstellung um das Hero Hud ein- bzw. auszuschalten, das ist unter General Settings -> Hide hero hud"

      DANKE! Daran lag es :-)

      Hätte schwören können, der Harken war vorher nicht drin ^^
    • MaxLange
      MaxLange
      Bronze
      Joined: 20.09.2014 Posts: 195
      Make the hidden folders visible, and try again it should work.