problems with IP HU SnG reports

    • sherriffatman
      sherriffatman
      Bronze
      Joined: 30.04.2009 Posts: 254
      so, it would appear that IP (or Paddy Power anyway) has scrapped the 'play-again' option from the HUSnGs and since then the last hd never gets transferred to hem2, and reports are showing errors even after manually updating the last hds
      - this is more than a bit inconvenient - any fix due for this please netsrak?

      also, on a side note - I have had probs with mtt reports also (mainly stars) - showing incorrect no. of runners and often incorrectly tagged (usually as 18mans) and I can't edit or remove these wrong tags for some reason - any ideas anyone please?

      also, I don't think the icons are being applied correctly in the hud - tags labelled as lags etc.

      someone suggested to me that the data isn't being 'parsed' correctly, whatever that means???

      any advice for someone who has very little techy knowledge?

      tbh, I have put off dealing with this, as such experiences have proved to be a real headache in the past, and I was hoping that someone here could maybe help me out as I find that official-support sometimes presume that the customer has the same knowledge that they do, which is most definitely not the case with me!?
  • 4 replies
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,835
      1. this is a Ipoker bug which has to be fixed by them
      2. Stars: are you importing the additional summaries? they are required for correct results: http://hm2faq.holdemmanager.com/questions/642/Poker+Stars+Setup#Tourney Summary
      3. Which icons are you talking about? Is it auto-rate rules? Please see our FAQ: http://hm2faq.holdemmanager.com/questions/381/Settings+%7B47%7D+Auto+Rate+Rules
    • sherriffatman
      sherriffatman
      Bronze
      Joined: 30.04.2009 Posts: 254
      thanks for the reply netsrak -

      re #2) - yes, I have the tourney summaries being auto-imported

      3) - yes, the 'auto-rate' icons on the hud ie. 'fish/gambler' etc. - this is a minor issue tbh, I have never adjusted any of the auto-rate scores or anything

      obv. #2 is the main bugbear, as it sort of defeats one of the objects of hem2 if I have to manually enter most of the data anyway

      ps. I also forgot to mention that KO mtts and SnGs (stars) are also showing massively incorrect winnings/net winnings.

      cheers!
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,835
      2) there must be something wrong with your auto-import and/or summary settings. Please check your handhistory folders, summary folders and the archive folder c:\hm2archive. You must have at least one HH...txt handhistory file and a TS...txt file for every SnG and MTT you are playing.
      For a text you can create a new database and import the HH and TS file for 1 tourney and check how the results look in the new database.
      If its still not correct please send us the files and a screenshot of your results (please zip the attachments) with link to this thread to hm2support@holdemmanager.com

      3) the auto-rate rules are preconfigured but you can change them the way you prefer them.
    • sherriffatman
      sherriffatman
      Bronze
      Joined: 30.04.2009 Posts: 254
      thanks, I will have a look at this later (also sent feedback for you)
      cheers! :f_thumbsup: