Reports: Mising stats

    • 8runo
      8runo
      Bronze
      Joined: 17.05.2015 Posts: 653
      I've recently moved across to a new build PC.

      On the new machine I'm noticing some stats missing, that I have set up, from reports - but different stats from different reports.

      For example, "€ EUR Rake" will show in the "Sessions by Table" report, but not in the "Sessions by Day" report.
      In contrast, "€ EUR (EV Adjusted)" will show in the "Sessions by Day" report, but not in the "Sessions by Table" report.

      I'm a bit confused - is it something I'm doing (these stats were ok, I'm pretty sure, in my old build), and any suggestions for how I can fix it?



  • 4 replies
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,908
      You miss the stats as columns in the reports or you cant find them in the overall list when you try to add stats?
    • 8runo
      8runo
      Bronze
      Joined: 17.05.2015 Posts: 653
      The first option :)

      You can see from the screenshots that the stats are listed as "included stats", but the report behind doesn't show them.
    • netsrak
      netsrak
      Gold
      Joined: 11.03.2006 Posts: 36,908
      Please close HM2, navigate to the folder c:\users\yourname\appdata\roaming\holdemmanager\config\columnsettings and delete all files in there. They save the report layout.
      After this add the stats again.
    • 8runo
      8runo
      Bronze
      Joined: 17.05.2015 Posts: 653
      OK I'm a bit confused, but that seems to have worked :)

      The reason I'm a little confused is that I deleted all of the files, yet it still remembered the stats I had put in the report and I did not need to add them again - however it is now displaying them :)

      Thanks for your help.