Option "Mask Player Names" doesnt work

    • LoBrue
      LoBrue
      Bronze
      Joined: 09.11.2013 Posts: 55
      Heyho boys,

      ich I want to post a hand without showing the names of the payer (including my own) -> I can use the option/function "mask player names" ... after i activated the flag to "mask player names" the names on the preview are gone and change to villain 1-8 and my name to hero.

      But if i copy the whole "code" and post it -> the names are back in my posted code :(

      Anyone knows that problem?
  • 3 replies
    • Post removed

    • PokerTracker
      PokerTracker
      Gold
      Joined: 07.06.2011 Posts: 666
      Presumably the hand itself is all in English?

      Notice there's two sections for masking player names in "View Hand Details":

      1. You can mask them just for the display ("Options -> Display Options"),

      2. And/or when copying them ("Options -> Copy Options").

      Those are both available only if the "Hand History Viewer" button is depressed, not "Hand History Text".

      Also I'm not sure how you're copying them but it's probably best to use one of the two buttons immediately after "Copy to Clipboard" (note that the third button will copy to clipboard too but an unaltered copy of the original which sounds like you could be doing?).
    • LoBrue
      LoBrue
      Bronze
      Joined: 09.11.2013 Posts: 55
      Ah i used the wrong options. I used the display-options. :facepalm:

      Thx buddy :f_love: