Can't get Elephant/ PostgreSQL to work

    • naderh1
      naderh1
      Bronze
      Joined: 07.12.2008 Posts: 43
      When I install elephant and postregsql, it stops and says I don't have sufficient privileges, Yes I am on the admin account.

      I've read the forums and it says to uninstall it (followed all the steps) and download it directly from the postgresql website. The re-install works but then i get the 127.0.0.1 error when trying to create a database.

      I tried some of the tips on the forum that says to uninstall it and re-install it directly from the elephant folder using postgress and then I run in to the original problem that the installation stops and says I don't have enough privileges.

      Please help as I would love to improve my game using this software.

      Thanks in advance
  • 1 reply
    • 6Wishmaster6
      6Wishmaster6
      Black
      Joined: 16.01.2005 Posts: 3,807
      I guess it is also possible to limit rights when using the admin account. Please make sure with right clicking elephant or the postgrreSQL installations file and choose "run as admin".

      That also shoudl be done when starting your pokerclient.