HUD display problem

    • Michailewic
      Michailewic
      Bronze
      Joined: 28.04.2008 Posts: 1,418
      Elephant does not display statistics correctly. It displays only statistics on players data of which was gathered in the past and it does not show statistics on new players. And statistics on the "older" players are not updated, e.g. it still display the statistics for the same amount of hands (even if played several new hands). This happens on Fulltilt.

      On PartyPoker, it does not show any statistics, at all.
  • 7 replies
    • CSB4Design
      CSB4Design
      Bronze
      Joined: 05.12.2008 Posts: 35
      Still not working, initial stats are on but not updating after each hand
    • zackdave
      zackdave
      Bronze
      Joined: 25.04.2007 Posts: 2,671
      That's my problem too. I'm using 0.67. The hands are autoimported correctly, shows the correct winnig/loosing parameters, but I have no HUD or only the past statistics HUD and it's not updating. I'm playing on partypoker classic board. With 0.65 everything works fine.
    • CSB4Design
      CSB4Design
      Bronze
      Joined: 05.12.2008 Posts: 35
      Perhaps before releasing the next version, a select few people should be used to test the environment.

      I am happy to be a beta tester
    • MizrblOldSod
      MizrblOldSod
      Bronze
      Joined: 24.02.2008 Posts: 110
      I have exactly the same problem. Did you guys find a solution? I'm on v.0.67 and playing on Mansion.
    • zackdave
      zackdave
      Bronze
      Joined: 25.04.2007 Posts: 2,671
      Originally posted by MizrblOldSod
      I have exactly the same problem. Did you guys find a solution? I'm on v.0.67 and playing on Mansion.
      No solution yet. Perhaps the new version. Use the 0.65 till then.
    • bordzter
      bordzter
      Bronze
      Joined: 03.08.2008 Posts: 143
      perhaps we should again re-use the old elephant??? am having ahard time with no HUD
    • 6Wishmaster6
      6Wishmaster6
      Black
      Joined: 16.01.2005 Posts: 3,807
      Hud works with v67! Please make a backup of your Database (export you HH´s through backup functionality into a folder). Then create a new DB and import your hands into it.
      Then go to portals, and delete all portal informations which are there. Then reconfigure them. Still not working?

      We hope to release new version next week though, if we manage to get the things from the roadmap done though...

      Roadmap v.68