Elephant stopped working in the middle of session in FT

    • tac3znarf
      tac3znarf
      Bronze
      Joined: 15.10.2008 Posts: 257
      I just noticed that when I am using Elephant Beta beginner in Full tilt that the report for today's performance is not updating while I was playing. It is working fine at the start of the game but after 700-900 hands it is no longer updating. Same with the stats of the other players in my table since I am checking the hands played.

      What should I do in this case? This already happened to me a lot of times already.

      Thank you.


      Below is the error report I found in elephant software.



      OS: Microsoft Windows NT 5.1.2600 Service Pack 3
      .NET Runtime: 2.0.50727.42
      RAM: 1GB
      Processors: 2
      CPU: x86 Family 15 Model 6 Stepping 5: 0/32/2, 2999

      Software version: 0.67

      (10) Log: 20:16:28.25 -- Logfile set: C:\Documents and Settings\znarfshot\Local Settings\Application Data\PokerStrategy\Elephant\log.txt
      (10) Log: 20:16:28.35 -- Logfile cleared: C:\Documents and Settings\znarfshot\Local Settings\Application Data\PokerStrategy\Elephant\log.tx
  • 1 reply
    • 6Wishmaster6
      6Wishmaster6
      Black
      Joined: 16.01.2005 Posts: 3,807
      Are you sure that there is no other tool active at the same time?

      I can only think of this situation when the elephant is not allowed to "read" existing handhistories because some other tool has its hand on them first.

      maybe you use some HH Mining tool or something like that? Or a second analysetool?

      if not, please try to change the path where HH´s are saved and make sure they are written in english...

      please also make sure elephant and FTP is startet as admin under vista!