Is this True? FullTilt wont work on 98

    • andyb43
      andyb43
      Bronze
      Joined: 23.07.2008 Posts: 903
      Is this true? Comments please....

      Some of you may allready know but for those that dont, Late April or early May there will be a new software update for fulltiltpoker.com, after this update Windows98 or older will no longer be compatible for Fulltiltpoker.com. WindowsXP or newer will be the only programs you can use to run Fulltilt. I was one of those people that was using a dinosaur computer but fortunately I just bought a new one from my good friend. So I am good to go.

      I hope to all that are running old computers, you can afford to get one before this update takes place.

      I just wanted to give you all a heads up on this situation before you find out when it dont work anymore.
  • 1 reply