I have DPI setting set to "Large size (120 DPI)" (Display Props ->Settings->Advanced->General)


ICM trainer table view looks like that:
http://img152.imageshack.us/img152/2820/uglyu.jpg


Anyone have solution how to solve this problem? (besides setting DPI to "Normal size". Its not an option on 15.4' with 1920x1200 resolution :P )