partypoker connection probs

    • Nehas77
      Nehas77
      Bronze
      Joined: 10.02.2008 Posts: 17
      Is it me alone or last few days party is having some connection problems?
      I mean i am playing some stgs and suddenly one of the tables says i am away, i press button "i am back" but i still fold automatically. The only option is to close the table and find it under the running tables and still sometimes it just shows a blank table or error when i do that while other tables are going perfectly.
  • 11 replies
    • luitzen
      luitzen
      Bronze
      Joined: 03.04.2009 Posts: 664
      Yup. I've already mailed a lot about this with PartyPoker and they want me to send them screenshots and zipped folders. They really believe that the problem isn't on their side, but it obviously is.
    • eudodo
      eudodo
      Bronze
      Joined: 11.05.2008 Posts: 230
      Hi,

      I had similar problem. I lost a few buy-ins as I could not play.

      I send them a screen shot showing that two of my four open tables have the problem with the connection but they replied to me that it must be the problem with the connection on my side (nothing about the refund). When I insisted that I hardly believe that the connection on my side affected always only some of tables and I could play on others, and I never had this problem with other poker rooms, they wrote back that it could be their problem (nothing about the refund).

      They wanted me to to send them screen shots (again!), zipped folders and explain the situation to their technical department. I know how it is when you are on 'hold' and you are just moved between departments ...

      I just stopped playing there and moved my roll to another site.

      Best regards
    • Rubbertoe84
      Rubbertoe84
      Bronze
      Joined: 16.05.2009 Posts: 70
      happens to me too, now its so bad i cant even post the blinds, the support team was no help so i just gave up and im not playing there anymore
    • luitzen
      luitzen
      Bronze
      Joined: 03.04.2009 Posts: 664
      Originally posted by eudodo
      Hi,

      I had similar problem. I lost a few buy-ins as I could not play.

      I send them a screen shot showing that two of my four open tables have the problem with the connection but they replied to me that it must be the problem with the connection on my side (nothing about the refund). When I insisted that I hardly believe that the connection on my side affected always only some of tables and I could play on others, and I never had this problem with other poker rooms, they wrote back that it could be their problem (nothing about the refund).

      They wanted me to to send them screen shots (again!), zipped folders and explain the situation to their technical department. I know how it is when you are on 'hold' and you are just moved between departments ...

      I just stopped playing there and moved my roll to another site.

      Best regards
      Of course the problem is on their side cause the software is theirs, not mine. Even if I'm occasionally disconnected for a short period (milliseconds) it's a problem on their side. I don't have such problems with other pokersoftware so they must have found some ways around it.
    • ItsSoEasy
      ItsSoEasy
      Bronze
      Joined: 29.05.2009 Posts: 7
      I've had this happen to me as well. I was going to email them about it but from the responses in this thread it seems like that would be pointless.

      I find it funny how they could say it's a problem on our end. When this happens I can still see the action on every single hand. How would I see the hands being played if I wasn't connected to their server?

      The last time this happened it folded every single one of my hands from when there were 8 players left until the end and I still finished in 2nd place lol. It's very annoying regardless.
    • Alverine
      Alverine
      Bronze
      Joined: 31.01.2009 Posts: 1,938
      i cant even open my party software. Cause of that, i losted two bonueses :O
    • Chopsticks43
      Chopsticks43
      Bronze
      Joined: 26.10.2007 Posts: 162
      This happens to me a lot on party and I have emailed them but no help.
      The only way I can sort it out is to close party completely and then open it again. Unfortunately I loose out on some hand on other tables during this time!!
    • nachtsegler
      nachtsegler
      Bronze
      Joined: 28.09.2007 Posts: 129
      Hallo,
      ich habe genau die gleichen Probleme. Der Support bei PartyPoker hat mich auch um Screenshots und diverse Dateien gebeten. Kein Wort davon, dass es an ihren Servern liegen könnte, wobei es offensichtlich nicht an meiner Verbindung liegen kann, weil einige Tische laufen.
      Nachtsegler
    • H2rrison
      H2rrison
      Bronze
      Joined: 06.02.2009 Posts: 1
      I had the same problem with sit-n-go tournaments in party. But then I found out that it only happened when the Elephant software was running or the postgres.exe proccess was running. When I shut them both down, then the problem was gone.
    • Rubbertoe84
      Rubbertoe84
      Bronze
      Joined: 16.05.2009 Posts: 70
      i still have problems, even when postgre is not running
    • eudodo
      eudodo
      Bronze
      Joined: 11.05.2008 Posts: 230
      Hi,

      @H2rrison
      The problem persist regardless of software that you are using (I do not use Elephant) and it occurred when I did not have any software (postgres) running.


      Best regards