This site uses cookies to improve your browsing experience. By continuing to browse the website, you accept such cookies. For more details and to change your settings, see our Cookie Policy and Privacy Policy. Close

HM problem

    • Karamazow
      Karamazow
      Bronze
      Joined: 09.07.2008 Posts: 15
      Hi guys. I have a problem with Holdem Manager (I have H + Omaha version 1.08.04). Yesterday everything was working great, but today Table Manager cant see active tables, even though Table Finder recognise them. I tried to create a new database but id didnt help. Did someone have the same problem and knows the solution? I would be grateful for any help.
  • 3 replies
    • VirtuaGod
      VirtuaGod
      Bronze
      Joined: 09.02.2009 Posts: 514
      post in their foruns.... staff is really helpfull!!
    • diller
      diller
      Bronze
      Joined: 13.02.2006 Posts: 996
      Originally posted by Karamazow
      Hi guys. I have a problem with Holdem Manager (I have H + Omaha version 1.08.04). Yesterday everything was working great, but today Table Manager cant see active tables, even though Table Finder recognise them. I tried to create a new database but id didnt help. Did someone have the same problem and knows the solution? I would be grateful for any help.
      Try out 1.09 beta 24, which was the last beta version a few days ago.

      Which pokerroom you play at?

      Did you have a look in holdemmanager.net/forum, if there are recent posts about your pokerroom?
    • Sasa1234
      Sasa1234
      Bronze
      Joined: 22.05.2008 Posts: 298
      That happened to me too today, i made some database update(it showed that i need to make an update when i tryed to start database with elephant). Now it works again.