My elephant just doesnt work

    • gosia884
      gosia884
      Bronze
      Joined: 11.09.2008 Posts: 193
      Is here somebody that could finally help me to get my Elephant working?

      Thats right, for over a year now I cleared my license. However, I've never had the joy to play with my elephant working. Before I've tried PT trials and HM trials and it was never a problem, but it was a reason to have postgresql installed already at my laptop. After million of times uninstalling and reinstalling, the next things keep coming back.

      So I've uninstalled all my postgres clients (used many different ways but as far as I know, theyre all uninstalled). After that I installed elephant. It worked fine and then I had to install postgres. During the installation I got this http://img196.imageshack.us/i/nummer1q.jpg/ and this http://img8.imageshack.us/i/nummer12j.jpg/. Both times I clicked ok and te installation resumed. Then after that I got this http://img196.imageshack.us/i/nummer2q.jpg/ and this http://img132.imageshack.us/i/nummer22.jpg/. Clicked on ok again and the installation resumed without further problems.

      I started up elephant and I had to log in, create a database or whatever. Anyways this is what happened http://img132.imageshack.us/i/nummer3m.jpg/.

      I tried it millions of times, but I keep getting this same problem.

      So how can I fix this problems? Really I dont know anymore what to do but I really want to get my elephant working! Is there somebody that can help me? I have skype, msn, mikogo etc. Everything is possible. Could somebody please help me out? Thank you very much in advance!

      Regards,

      gosia884
  • 2 replies
    • andreibalint
      andreibalint
      Bronze
      Joined: 11.04.2009 Posts: 872
      The simplest way is to use the other version available. There's 0.65 and 0.67. If it doesn't work i would say reinstall your Windows (i have installed from the same cd to 2 computers and on one Elephant works, on the other it doesn't). Maybe if you have a Win with SP1 put one with SP2 or the other way around.

      Or maybe it's some kind of virus/conflincting program because i just woke up one day and the Elephant just didn't work. Hope it helps.
    • gosia884
      gosia884
      Bronze
      Joined: 11.09.2008 Posts: 193
      I founnd the solution, i added something to the host file somewhere in windows :)

      unfortunately the hud doesnt work now on partypoker?