postgreSQL 8.4 will it work? (PISSED OFF)

    • andyb43
      andyb43
      Bronze
      Joined: 23.07.2008 Posts: 903
      Elephant .69 says use postgreSQL 8.3.7 but only 8.4 is available for download from them.

      so, will 8.4 work?

      I had to unistall 8.3 because it stopped working when elephant .69 was installed.

      Thanx

      sorted see below....
  • 3 replies
    • andyb43
      andyb43
      Bronze
      Joined: 23.07.2008 Posts: 903
      ah...........they do give an option on the last link before downloading 8.4 for 8.3.7

      BUT I AM STILL VERY PISSED OFF ABOUT ELE .69 screwing up all my DB and that my elephant is now not working 3 days before I get licence.

      EVEN MORE PISSED OFF THAT NOBODY AT ELEPHANT EVER RESPONDS :evil:
    • andyb43
      andyb43
      Bronze
      Joined: 23.07.2008 Posts: 903
      So of course we have the usual posts about some plonker having to wait more than 10 mins for his starting $, or some twat not winning with J6suited recieving loads of replies - but a whole list of real problems from many members regarding the breakdown of Elephant .69 just sits unanswered and remains as usual unanswered by anybody at Pokerstratergy.

      Thanx for the free software............not

      Why does every upgrade come with incomplete or poorly translated instructions?
    • bordzter
      bordzter
      Bronze
      Joined: 03.08.2008 Posts: 143
      am using the same db after i installed the new elephant. didnt have any problems with it