Connection to database NOT successful!

    • JayGGX
      JayGGX
      Platinum
      Joined: 15.01.2009 Posts: 30
      'Connection to database NOT successful! Please ensure that PostgreSQL is running and your settings are correct.'

      It shows the message when i start up elephant. I didnt had this problem before, had been using elephant for 3 months or so and today this just pops up.. what is happening? HELP PLS ;(
  • 3 replies
    • RahXephon1
      RahXephon1
      Bronze
      Joined: 14.04.2009 Posts: 972
      restart postgress

      If id doesn't want t restart, shut it down in the task manager (there should be a process with user postgres running) and start it again.
    • JayGGX
      JayGGX
      Platinum
      Joined: 15.01.2009 Posts: 30
      still doesnt work
    • andyb43
      andyb43
      Bronze
      Joined: 23.07.2008 Posts: 903
      Originally posted by JayGGX
      'Connection to database NOT successful! Please ensure that PostgreSQL is running and your settings are correct.'

      It shows the message when i start up elephant. I didnt had this problem before, had been using elephant for 3 months or so and today this just pops up.. what is happening? HELP PLS ;(

      I have been posting thresds and comments for 2 weeks on this problem which we share, and up until I have received no help......

      Are u running Vista? Seems to be part of the problem.

      Go to Hold em Manager website, they have tutorial under FAQ on this postgreSQL problem.

      GL