This site uses cookies to improve your browsing experience. By continuing to browse the website, you accept such cookies. For more details and to change your settings, see our Cookie Policy and Privacy Policy. Close

ICM Trainer in German

    • shaunaka
      shaunaka
      Bronze
      Joined: 22.06.2009 Posts: 4
      I've just downloaded the ICM Trainer (not the Light version) but somehow it has dowmloaded in German. I can understand a few words here and there but most of it is completely foreign. I cannot see a feature on it for changing language.

      Anyone know how to change the language to English?
  • 4 replies
    • shaunaka
      shaunaka
      Bronze
      Joined: 22.06.2009 Posts: 4
      It's alright guys. I've sorted it out :)
    • EagleStar88
      EagleStar88
      Bronze
      Joined: 06.10.2008 Posts: 7,359
      Hi shaunaka,

      It's ok, it's the same down for all languages, but it's defaults to German when opened for the first time.

      To change to English:
      1. Open the application
      2. Click on 'Extras' on the toolbar at the top
      3. Click on languages and change to English
      4. Your off and running, enjoy!

      Best regards,


      Bart
    • shaunaka
      shaunaka
      Bronze
      Joined: 22.06.2009 Posts: 4
      Thanks for the reply Eaglestar. I figued it out after a while by messing around with the different menu options. Our posts must have crossed but it's nice to know you guys are around to help with difficulties.
    • EagleStar88
      EagleStar88
      Bronze
      Joined: 06.10.2008 Posts: 7,359
      Your welcome my friend,

      Yeah I noticed that they had crossed as soon as I posted it, but not a problem just glad that your up & running.

      Left my post in just in case it helps anyone else.

      Best regards,


      Bart