Conection problems today

  • 4 replies
    • Dante63s
      Joined: 16.01.2009 Posts: 5,523
      Hello Dante,

      Thank you for your email.

      We are aware that some players are experiencing brief disconnection issues
      from our site. This problem is being reviewed by the department in charge
      and we ask for your patience in the meantime.

      In the meantime, tournaments have been manually paused to allow our
      technical team for appropriate review.

      If you believe you were affected by this issue, please e-mail us with the
      subject line:

      "REFUND: Txxxxxx, $a+b buy-in, USERID"

      where "xxxxxx" is the Tournament ID, "a+b" is the buy-in of the tournament
      (for example, $20+2), and "USERID" is your PokerStars User ID.

      Please be sure to replace "xxxxxx" and "a+b" with the actual tournament
      number and buy-in for fastest service (though all refunds may take 24-48
      hours to be issued).

      We appreciate your understanding.


      PokerStars Support Team
    • diogocyrineu
      Joined: 10.08.2008 Posts: 478
      Yeah... and when I sended the e-mail to them, they said to me that I lost "only" 7 hands and 1 set of blinds and they wont give me back even the rake...

      This is an example of msg... hapened to me in 7 torneys... all same msg back.

      Im soo pissed off with pokerstars.

      I guess at least the rake they should give me back.
    • diogocyrineu
      Joined: 10.08.2008 Posts: 478
      In one o the torneys (sunday quarter million), I had an AA folded with 3 guys already in the pot (one raiser and two callers) and I sended this hand to them.

      They said I would lose anyway cause one of the guys had pocket 3 and made the set on the turn.. of course this guy wouldnt last till the turn if Im in the hand... probably wouldnt even see the flop...

      but what the hell... I lost just 7 hands and would lose my AA anyway...
    • mithilion
      Joined: 12.07.2009 Posts: 1
      I disconnected mid tourney, with less than 200 left and i had a healthy stack.. not happy. tried restarting, and reconnect, but they're network is listing istelf as bad. Can't reconnect, can't login, can't do crap all. It's not my connection, playing 2 other sites fine, and browsing fine. This sucks goatse.