Hello, what netframe is required for this software? i have 3.5 installed so far on my pc but it dont work!