[DONE] can't install

    • puddelipip
      puddelipip
      Bronze
      Joined: 24.01.2010 Posts: 8
      Hi,
      was really looking forward to using elephant but i cant get it to install. It wants to install visual c++ distributable which i already have 2005 and 2008, for both x86 and x64 systems. I'm running win XP 64 pro. If i let it install the runtimes it just gets stuck in an endless loop of wanting to reboot my system.
      Anyone have a solution for this?

      /puddelipip
  • 9 replies
    • fun101rockets
      fun101rockets
      Bronze
      Joined: 01.06.2008 Posts: 1,162
      same problem here
    • fun101rockets
      fun101rockets
      Bronze
      Joined: 01.06.2008 Posts: 1,162
      still noone. common
    • cercamon
      cercamon
      Bronze
      Joined: 10.11.2009 Posts: 2
      I'm trying to install and running and endless loop...

      Visual C++ is showing to be installed, then asks to reboot machine, and once Windows is reloaded, the same installing Visual C++ appears...

      Here's the message I get:

      Component Visual C++ Runtime Libraries (x86) requires a reboot before setup can continue.
      The following components were successfully installed:
      - Visual C++ Runtime Libraries (x86)


      Is there any support available?
    • Larres
      Larres
      Bronze
      Joined: 07.09.2009 Posts: 2,402
      Hi all,

      if the installation fails you need to deinstall the "Microsoft Visual C++ 2005 Redistributable" and "Microsoft Visual C++ 2008 Redistributable" using the add/remove software tab of your control panel and you need to remove all entries for them if there are more than those two starting with "Microsoft Visual C++".

      Prior starting the Elephant's setup you'll need to reboot your machine to finish the uninstall process.

      Cheers,
      L.
    • spartan4498
      spartan4498
      Bronze
      Joined: 12.02.2009 Posts: 13
      hi i deinstalled 3 versions of the visual c++ from the control panel, but still the same reboot loop when installing again. Very annoying grrrr
    • Larres
      Larres
      Bronze
      Joined: 07.09.2009 Posts: 2,402
      Hi spartan4498,

      it's important that you reboot your machine after deinstalling all Visual C++ runtimes prior to starting the Elephant setup. - That will avoid this reboot loop issue.

      Cheers,
      L.
    • spartan4498
      spartan4498
      Bronze
      Joined: 12.02.2009 Posts: 13
      Hi Larres,

      Thanks for taking the time to reply but the plot thickens. I open control panel and deinstall the visual c++, then i reboot but ah ha my mobile 3 dongle wont work and i have to uninstall that then reboot then reinstall but and this is the bit that gets me, when i reinstall my 3 connect dongle aha the visual c ++ the one i have just uninstalled and checked to make sure it is, is back in my program list. i was wondering if you other guys having problems are also on 3 as this seems very weird to me, and im sure this uninstalling ,rebooting, reinstalling, rebooting is -EV lol.

      many thanks
    • spartan4498
      spartan4498
      Bronze
      Joined: 12.02.2009 Posts: 13
      finally got it sorted, i uninstalled it using revo uninstaller, this searches through and gets all of it off your system, messed up my shortcut to my dongle but i can open it through the start menu. If you having the loop reboot problem try this, hope it helps.
    • Larres
      Larres
      Bronze
      Joined: 07.09.2009 Posts: 2,402
      Hi spartan4498,

      thanks for your answer.

      Problem solved so I'm going to close this thread.

      Cheers,
      L.