Choppy sound in the videos

    • Grums2k
      Grums2k
      Bronze
      Joined: 26.07.2007 Posts: 28
      By request from the support team, answering the tickets, i post this here:

      "Hi!

      Im trying to view the videos on pokerstrategy but the sound is VERY choppy and it ruins the whole experience, it becomes unwatchable.

      What can i do? The its the same problem even if i let the video Load to 100%

      Please advice,
      Mike"


      Anyone else has this problem? I really, really wanna watch and i have tried everything. From freeing resources to giving higher priority to firefox. Ive also tried IE.

      My CPU load is not 100% and i have more than sufficient memory free.
  • 6 replies
    • ciRith
      ciRith
      Bronze
      Joined: 25.03.2005 Posts: 18,556
      Hmm have you tried to reinstall your flashplayer plugin?

      Can you give us a sample wwhich video is choppy? Or are they all choppy? :/
    • Grums2k
      Grums2k
      Bronze
      Joined: 26.07.2007 Posts: 28
      There is no change and all videos seem to be choppy :-S I dont know what happend, when i first joined i could watch the first videos ok. Thats not the case anymore.


      No advice?
    • ciRith
      ciRith
      Bronze
      Joined: 25.03.2005 Posts: 18,556
      I really have no clue what excatly it is but maybe a few ideas that can solve it:

      I would recommend reinstalling your browsers maybe something is wrong with them. Don't forget to install/upgrade your flashplayer.

      Often that can solve problems. But deinstall everything comletly before installing it again.

      Have you tried Firefox 2.0 or the older firefox 1.x?

      Maybe the video isn't buffered completly and stops everytime if it needs to reload. Have you tried opening the windown, pausing the video and wait for... 10 minutes?
    • Grums2k
      Grums2k
      Bronze
      Joined: 26.07.2007 Posts: 28
      Yes it buffers to 100% ive tried that. I use the latest version of Firefox. I will uninstall it and do what you suggest later today.


      I'll be back
    • rubysilesia
      rubysilesia
      Silver
      Joined: 03.07.2007 Posts: 351
      Try switching quality to low (right click menu in the video window) worked out when I had the chopping problem. U could also try quiting applications that u dont use when watching.
    • Grums2k
      Grums2k
      Bronze
      Joined: 26.07.2007 Posts: 28
      I tried all that rubysilesia. But thanks for the advice!


      I had a CPU fan that was about to break. My CPU temperature was 70 (!) celcius! I switched it and now all the videos are going fine!


      Thank you all for your help and time,
      Mike