My community area is still screwed?!

    • MrMardyBum
      MrMardyBum
      Bronze
      Joined: 14.03.2009 Posts: 2,206
      Is there any news on this at all?

      As my info and things on there are still incorrect and I also have a few bits that need changing and can't be....

      It's been a while and you did say you were sorting it out. I try to be an active member here, but when things don't work and you show no effort to improve, what's the point?
  • 6 replies
    • EagleStar88
      EagleStar88
      Bronze
      Joined: 06.10.2008 Posts: 7,359
      Hi Danny,

      Usually you are able to update your community area yourself, but I'm guessing that this is the problem at the moment.

      Who did you contact before, was it the customer support team? Did they give you an indication of when they would get back to you?

      I would happily help to chase a response/resolution for you as indeed would the Community Managers and/or VIP support Thomas.

      If you can let us know who was looking into this and/or provide a little more detail of what needs to be changed (without giving away personal data on the forum of course) or feel free to skype me (englandbart) if you are unable to use the community mail option.

      Best regards,


      Bart
    • MrMardyBum
      MrMardyBum
      Bronze
      Joined: 14.03.2009 Posts: 2,206
      One of the admins said "It was a problem they were aware of and it was being looked at". I either started a thread about it or commented on someone elses, but can't find that now.

      List of problems -

      -My forum post count is wrong
      -My status is wrong
      -I can't edit things like poker rooms I play at etc. \\it shows a poker room I don't play at at all. (Small but still)
      -When I try to update my profile (Description, about me etc) and submit it goes through like it's changed and then when I look there's no edits and I've wasted my time.
      -My mail stopped working but I think that is fine now.
    • EagleStar88
      EagleStar88
      Bronze
      Joined: 06.10.2008 Posts: 7,359
      Hi Danny,

      Thanks for the info.

      I'm aware of some of the issues you've mentioned as have recently discussed with our Community Managers, but would probably need to liaise again with them or the technical guys or girls on others, to ensure that I give you an accurate reply.

      I believe the post count in the community area shows "lifetime" count of all of the posts you've made in your lifetime. This would include any posts that you subsequently asked to be deleted/removed and any made prior to the time you may recall when we had a slight technical problem in the forum and lost some of the count that we had previously built up. My community count always shows a greater amount than the forum shows.
      This along with the status (which lags a little behind your actual status) are I believe known bugs and being looked into as you've indicated.

      I'm pretty sure that the poker rooms just run straight off of your profile settings page where you input existing player names and/or newly created ones. Don't think this can be edited at the moment, except by the support team, but would certainly be a nice option for future.

      Haven't personally encountered the problem in updating the profile, but can appreciate the frustration if not recording properly after editing as any mail reliability would be.

      I'll speak to the admins when their back in the office on Monday to confirm the above and to see if there is anything that can be done to resolve these issues.

      Thanks for posting, will get back to you shortly.

      Best regards,


      Bart
    • MrMardyBum
      MrMardyBum
      Bronze
      Joined: 14.03.2009 Posts: 2,206
      It's 400 posts out btw... So I wouldn't of removed that many :)

      Oh yeah and my status is not lagging behind it's been gold for ages even when I was Bronze again
    • Hadi
      Hadi
      Bronze
      Joined: 09.08.2009 Posts: 12,303
      Hey MrMardyBum,

      as for the profile changes not updating: Have you tried using a different browser? Maybe a clean install?

      Best regards,

      Hadi
    • MrMardyBum
      MrMardyBum
      Bronze
      Joined: 14.03.2009 Posts: 2,206
      Meh forget it... I'm done here.