This site uses cookies to improve your browsing experience. By continuing to browse the website, you accept such cookies. For more details and to change your settings, see our Cookie Policy and Privacy Policy. Close

Partypoker Setup problem

    • jcheu4
      jcheu4
      Bronze
      Joined: 11.02.2010 Posts: 7
      When i run partypoker set up, "downloading partypoker application" remains at 0%. anyone know how to fix this? I've tried this on xp and windows7.. running as administrator doesnt help. the only way i can get on partypoker is va "instant play"

      Regards,
      jcheu4
  • 4 replies
    • TheBu11d0g
      TheBu11d0g
      Bronze
      Joined: 25.07.2008 Posts: 2,019
      Hello jcheu4,

      Although you say you have set it to run as administrator, did you do this by selecting the option on the right-click menu or did you go into properties--->compatibility and ticking the box at the bottom of the screen as it can sometimes make a difference as to the way you select it.

      Kind Regards,
      -Steve
    • jcheu4
      jcheu4
      Bronze
      Joined: 11.02.2010 Posts: 7
      neither way works.. i've done both at the same time, and one at a time.. has anyone else had this problem ? i've tried googling it.. but the only "solution" i found is via this website which makes me pay for the "solution" suss....
    • TheBu11d0g
      TheBu11d0g
      Bronze
      Joined: 25.07.2008 Posts: 2,019
      Hello again jcheu4,

      There could be a problem with your Anti-virus/Firewall software that may be blocking your access to the download software.

      Maybe you could try disabling your anti-virus/firewall software while you download the software and see if this helps.

      Kind Regards,
      -Steve
    • jcheu4
      jcheu4
      Bronze
      Joined: 11.02.2010 Posts: 7
      problem solved! i just had to manually add program to "unblock" list in firewall. thank you !