PT3 HEM on same computer

  • 7 replies
    • johnbeattie85
      johnbeattie85
      Bronze
      Joined: 11.09.2008 Posts: 716
      Just use seperate databases for each program and export hands between them as needed.
    • Joronamo
      Joronamo
      Bronze
      Joined: 17.10.2008 Posts: 649
      How do you make a seperate database? PT3 wont even start so how do I configure the postgres box that pops up?
    • johnbeattie85
      johnbeattie85
      Bronze
      Joined: 11.09.2008 Posts: 716
      I'm not sure what your exact probelm is. But I just installed PT3, logged into my existing postgres server, then made a PT3 database. Assuming your initial install was HEM, just find the server name and passwords, then log in.

      Default should be

      user: postgres
      password: postgrespass
      port: 5432
      server: localhost
    • dylboi011
      dylboi011
      Bronze
      Joined: 20.04.2010 Posts: 813
      i have the same problem i cant now access either poker tracker of HEM fancy helping me out please ?( iv posted a load of pics of all the error messages iv had, they all mean nothing to me, i tried changing the info to default but that doesn't work either

      i would be grateful for any help Thankyou :f_love:




    • tokyoaces
      tokyoaces
      Bronze
      Joined: 01.04.2009 Posts: 1,883
      Postgres isn't running or a firewall / anti-virus / security program is blocking it.

      There is tons of information on both the PT3 and HEM forums about how to solve this.

      http://www.pokertracker.com/products/PT3/docs/?doc=firewall
    • Joronamo
      Joronamo
      Bronze
      Joined: 17.10.2008 Posts: 649
      Hi dylboi011,

      I dont know whether you are getting the same error that I was but the way I fixed it was because I had HEM installed first (which uses postgrespass as its password) I then had to use that password for PT3 to work. Whilst if you have PT3 installed first (their password is dbpass) you would use that password to get HEM working.


      Best regards,


      Joronamo
    • dylboi011
      dylboi011
      Bronze
      Joined: 20.04.2010 Posts: 813
      thnx for the help, well i couldnt get anything to work so i have un-installed pt3 and hem and have just re installed hem and it seems to be running ok, just have to do install pt3 see if i can do what you've done :f_biggrin: