This site uses cookies to improve your browsing experience. By continuing to browse the website, you accept such cookies. For more details and to change your settings, see our Cookie Policy and Privacy Policy. Close

Can't create new database

    • Coldbolt
      Coldbolt
      Basic
      Joined: 10.05.2010 Posts: 1
      Hi,

      I'm unable to create a new database and I don't know why.

      I have PokerTracker, so I installed PostgreSQL with it and of course, user and password are different from what Elephant suggests (username: elephant database name: elephantdb).

      But the thing is, I tried creating a new database with Elephant using both new user/password and with my user/password used in my first database (being used by PokerTracker), with no success in any cases.


      So, what should I do? Do I have to remove my PokerTracker database before creating another one to work in another software? I don't want that since I would like to try Elephant first.

      Thanks, I tried to find similar posts with no luck, any help is appreciated.

      Edit: Found the error, I was using Service Password instead of Database Password. Thank you all!
  • 1 reply