Bug Thread for the PokerStrategy Community

    • SoyCD
      SoyCD
      Bronze
      Joined: 20.02.2008 Posts: 6,356
      As the PokerStrategy 'Community' is still in the Beta Phase there are still bugs and tweaks that need to be ironed out. If you find any, please report them here so that we can forward them to our IT.

      Thank you for your contribution :)
  • 10 replies
    • andyb43
      andyb43
      Bronze
      Joined: 23.07.2008 Posts: 903
      Parts of the new home page are dead i.e. you cannot click on them.
      e.g. Latest threads and the latest new news story and 'ranking' will not work. Hand evaluation and platform links works fine.

      Regards
      Andy
    • Drakhor
      Drakhor
      Bronze
      Joined: 13.01.2008 Posts: 554
      Is my Firefox messing up or does everything have a new, much smaller font which is a bit hard to read? :/
    • opal99
      opal99
      Black
      Joined: 05.02.2008 Posts: 8,270
      Originally posted by Drakhor
      Is my Firefox messing up or does everything have a new, much smaller font which is a bit hard to read? :/
      Hold Ctrl and use mouse wheel :)

      edit: everything seems to be very slow - it takes few minutes to load the page sometimes, so it's almost impossible to use it (maybe some kind of tilt resistance training ;) )

      edit2: it says, i'm playing on PP and Titan only, but my Stars account is tracked too... :/ (maybe we should be able to edit this info too: some of us play on non-tracked accounts too ;) )
    • Drakhor
      Drakhor
      Bronze
      Joined: 13.01.2008 Posts: 554
      I don't know if this is a bug, but at the very least it's somewhat annoying. With pretty much every click, a new cookie gets added. I browsed around a bit on some profiles, and I ended up with 36 different cookies, each from 1228258xxxxxx.chat.pokerstrategy.com, and the number seems to be increasing.
    • opal99
      opal99
      Black
      Joined: 05.02.2008 Posts: 8,270
      why there's no link in menu from Forum?
    • SoyCD
      SoyCD
      Bronze
      Joined: 20.02.2008 Posts: 6,356
      Originally posted by opal99
      why there's no link in menu from Forum?
      We want to make sure the platform is fully functional so we are still doing performance tests at the moment. Once we are sure all the problems are fixed it will once again be available through the forum/navigation bar.
    • andrewkd
      andrewkd
      Bronze
      Joined: 20.11.2008 Posts: 108
      Hey SoyCD,

      Looks good so far, but i have found with the TAF, the advertised friends sections is messed up a bit. The expanding section that was next to the names is above them, and you can't click and see anymore.

      Just thought i would post an update to this.
      In Opera and Firefox, it works fine, but in IE7, it is a bit crazy. Not sure why, it worked fine the other day, only since the upgrade to the site.

      Keep up the good work though.

      Andrew
    • Drakhor
      Drakhor
      Bronze
      Joined: 13.01.2008 Posts: 554
      Argh! Stop this cookie madness! Now that the community is visible all the time, I get a cookie pop-up window with every damn click! Is this really necessary??
    • Drakhor
      Drakhor
      Bronze
      Joined: 13.01.2008 Posts: 554
      Disabling the bar stopped the cookie invasion. Thank gawd. :P
    • Grimzor
      Grimzor
      Bronze
      Joined: 28.03.2008 Posts: 421
      Cant upload profile picture on community section. I have jpg pic that is 22KB and it says i cant upload it because picture`s size is bigger than 4MB.