Zum Forum springen
Fehlermeldung nach ...
 
Benachrichtigungen
Alles löschen

[Geschlossen] Fehlermeldung nach Backup

5 Beiträge
2 Benutzer
0 Reactions
298 Ansichten

Habe meinen Rechner neu aufgesetzt und davor ein Backup der database erstellt. Nachdem ich postgresql neu installiert habe und die database wiederhergestellt habe, kommt folgende Fehlermeldung, wenn ich den Holdem Manager starte: "An error occurred when retrieving the player list: ERROR: 22P05: character 0x81 of encoding "WIN1252" has no equivalent in "UTF8""

Habe allerdings noch nicht ausprobiert, ob das ein Problem darstellt. Aber eine Fehlermeldung ist ja meist immer was Negatives.... Die Holdem Manager Version ist die neue 1.09 aus diesem Post.

THX for help!


4 Antworten
_Anonymous_ Themenstarter
_Anonymous_

Die gleiche Fehlermeldung kommt auch, wenn ich im HM auf den Players-Tab gehe und dann auf Run Report klicke. Dann arbeitet er kurz und spuckt dann den Fehler aus...


_Anonymous_ Themenstarter
_Anonymous_

Kann mir keiner Helfen?
Es werden auch keine Players mehr in dem Tab angezeigt...
Postgresql ist die Version 8.3.8. Weiß nicht, welche ich vor der Neuinstallation hatte. Liegt es evtl. an der encoding Methode? Habe alles so gemacht, wie es in den HM FAQs steht...


netsrak
Beigetreten: 11.03.2006
Elite Grinder

Beim Neuanlegen der Datenbank per pgadmin musst du als Coding SQL_ASCII oder UTF8 angeben, je nachdem was deine Original DB hatte.


_Anonymous_ Themenstarter
_Anonymous_

Habe das Problem gelöst, falls es jemanden interessiert. Ich habe beim Erstellen der neuen Database in pgAdminIII nicht wie in den HM FAQs das Encoding auf "WIN1252" gelassen, sondern "UTF8" ausgewählt. Jetzt gibt es keine Probleme mehr und es ist alles so wie vorher...

Edit: lol, der Tipp kam zu spät ;-) Aber trotzdem Danke ;-)


Teilen: