Hallo zusammen,
hatte ein connect Problem mit PostgreSQL wie auch schon in anderen Threads beschrieben. Hintergrund hiervon war wohl, dass ich gestern, weil sich das aufgehangen hat, die PostgreSQL Prozesse im Taskmanager beendet habe, danach lief mein Rechner auch wieder. Ich habe auch schon die verschiedenen Tipps (Dienst auf lokal umstellen und selbst starten---Fehlermeldung und auch versucht die postmaster.pid löschen, die es aber bei mir nicht gibt, es gibt nur eine postmaster.opts). Habe auch schon neu installiert, aber der Dienst startet nicht mehr.
Hat jemand noch einen Vorschlag? Laut Ereignisprotokoll wartet der Dienst auf den Start des Servers?! Ich bin leider kein Computerjunkie...wäre für jede Hilfe dankbar!
VG