Zum Forum springen
Holdem Manager star...
 
Benachrichtigungen
Alles löschen

[Geschlossen] Holdem Manager startet nichtmehr

2 Beiträge
2 Benutzer
0 Reactions
167 Ansichten

Hey,

ich hab ein Problem...sobald ich meinen HM starte kommt: "The following error occurred when trying to open the database: Failed to establish a connection to '127.0.0.1'.

Mein HM connected also nichtmehr mit dem PostgreSQL. Was kann ich da machen? Ich hab davon keine Ahnung^^

Vielen Dank.


1 Antwort
netsrak
Beigetreten: 11.03.2006
Elite Grinder

Postgresql Probleme?

1. Rechner neu starten
2. Wenn das nichts hilft versteckte Systemdatei postmaster.pid im Postgresql data Verzeichnis löschen (dazu muss in den Windows Ordneroptionen versteckte Dateien anzeigen aktiviert und Systemdateien ausblenden deaktiviert sein). Danach Rechner nochmal neu starten.

3. Nächster Versuch: in den Windows Diensten (unter Systemsteuerung->Verwaltung oder über Start -> ausführen->services.msc) die Anmeldeart des Postgresql Dienstes unter “Anmelden” auf “Lokales Systemkonto” umstellen und nochmal neu starten.

4. Wenn es jetzt immer noch nicht geht scheint ein größeres Problem vorzuliegen. Weitere Tipps im Postgresql Link in meiner Signatur unter Troubleshooting oder bei Holdemmanager in der FAQ: http://faq.holdemmanager.com/questions/91/Can%27t+Connect+%7B47%7D+Failed+to+Start+PostgreSQL+


Teilen: