Zum Forum springen
Krieg HM nich zum l...
 
Benachrichtigungen
Alles löschen

[Geschlossen] Krieg HM nich zum laufen

16 Beiträge
7 Benutzer
0 Reactions
374 Ansichten
iLLuMi
Beigetreten: 25.12.2007
Oldschool Grinder

Hi,
ich hab bis dato den Elephant benutzt und hab mir ma HM
runtergeladen um ihn anzutesten.Jetzt isser installiert
und wenn ich ihn starte will er im Fenster "Database Control Panel",
dass ich Server Name und Port Nr eingebe... hab aber keine Ahnung
was das für Angaben sein sollten.Wie krieg ich das nun raus?

-Und was meint der mit : Ich soll User Access Controll disablen
Wo macht man das ?!
-Noch ne Frage,kann ich Elephant und HM nacheinander nutzen
oder muss ich zwischendurch immer was umstellen?
(Bin voll ahnungslos,aber der Elephant und seine Popupstats sind
mir zu laaahm)
-Wo find ich den Datenbanknamen,den ich beim Elephant nutze ?

soviele Fragen und umsoweniger Plan :-þ

vieLen Dank schonmaL!!


15 Antworten
2bad4nick
Beigetreten: 22.02.2008
Oldschool Grinder
Mornorak
Beigetreten: 23.01.2008
Oldschool Grinder

Der Servername sollte localhost sein.
Username war bei mir Elehpant, da ich vorher den Elephan installiert hatte.
Dann solltest Du gefragt werden ob er eine neue DB für HM anlegen willst.
Jau, datt willste.

Bei mir habe ich beide installiert, nutze sie natürlich beim Spiel nicht parallel.
Um sich die DB-Instanzen anzusehen habe ich mir SQL-Manager 2007 Life für PostGreSQL installiert, der ist kostenlos.


Dundee83
Beigetreten: 27.11.2007
PokerStrategist

Hi zusammen,

ich habe ungefähr das gleiche Problem aber komm damit immer noch nicht klar. Hab den HM installiert und hatte vorher wegen dem Elephant schon das postgresql installiert. Wenn ich den HM jetzt starten möchte kommt das Fenster "Database Control Panel"

Dort wird von mir verlangt, dass ich "Server Name", "Port Number", "Login Name" und "Password" angebe.

Die Felder sind vorbelegt mit den Daten (gleiche Reihenfolge) 127.0.0.1, 5432, postgres und postgrespass...

Wenn ich dann auf connect klicke kommt folgende Meldung:

"The username and/or password was incorrect. Would you like to have HM configure the database to accept this login and password?"

An der Stelle klicke ich ok und bekomme folgendes Fenster:

"HM updated PostgreSQL. Please try connecting again."

Und dann bin ich wieder so weit wie vorher!

Brauche hier dringend Hilfe. Bin leider nur ein Computer-Anwender und kein Computer-Versteher!

Hoffe es kann mir hier jemand helfen...

cu,
Dundee


fabioff
Beigetreten: 09.10.2006
Legacy Member

bei login name und password müssen deine daten vom elephant hin


Dundee83
Beigetreten: 27.11.2007
PokerStrategist

Ah ok. Gibts denn irgendeine Datei wo ich den Benutzernamen und das Password vom Elephant nochmal nachlesen kann? Is ewig her wo ich diese DB erstellt hab und kann mich nicht mehr ans PW erinnern.


netsrak
Beigetreten: 11.03.2006
Elite Grinder
sashman85
Beigetreten: 10.11.2007
PokerStrategist

Wenn ich meine Login Daten vom PT3 eingebe bekomme ich immer eine Fehlermeldun, die lautet:

"Connection error:Von der Übertragungsverbinsung können keine Daten gelesen werden:eine vorhandene verbindung wurde vom remotehost geschlossen."

was zum teufel ist das?


fabioff
Beigetreten: 09.10.2006
Legacy Member

Hast du noch PT3 am laufen?


sashman85
Beigetreten: 10.11.2007
PokerStrategist

nein
Bekomme nun immer eine neue meldung:
"A connection to PostgreSQL could not be made.would you like to have holdemmanager attempt to start the service?"

klicke dann ok und es kommt die meldung:
"Sorry holdemmanafer was unable to start the service"

klicke dann ok und es kommt die meldung:
"holdemmanager has started the service.please try again.

wenn ich es dann nochmal probiere kommen die selben meldungen wieder...


fabioff
Beigetreten: 09.10.2006
Legacy Member

dein postgresql läuft nichtmehr, geh mal in den PostgreSQL\8.3\data ordner und lösch die postmaster.pid

Danach, versuch den PostgreSQL dienst zu starten unter Systemsteuerung -> Verwaltung -> Dienste


sashman85
Beigetreten: 10.11.2007
PokerStrategist

Es hat sich nichts geändert. Im pgadminIII kann ich mich auch nicht mit meinem Passwort anmelden, dann kommt immer die Fehlermeldung:

"could not connect to server:connection refused (0x0000274D/10061) Is ther Server running on host 127.0.0.1 and accepting TCP/IP connections on port 5432?"


fabioff
Beigetreten: 09.10.2006
Legacy Member

Versuch das mal: http://holdemmanager.net/forum/showthread.php?t=8182


sashman85
Beigetreten: 10.11.2007
PokerStrategist

Schon versucht, kann das irgendwie nicht speichern!?


fabioff
Beigetreten: 09.10.2006
Legacy Member

zieh die datei auf den desktop, editiert und speicher sie dort und zieh sie wieder in den ordner


sashman85
Beigetreten: 10.11.2007
PokerStrategist

Das hat geklappt und ich kann endlich den omahamanager nutzen.
Vielen dank....


Teilen: