Habe gerade sql und HM auf meinem neuen Rechner installiert.( windows 7 64Bit)
Wird SQL nicht normalerweise automatisch beim Rechnerstart auch gestartet? Wie kann ich denn nachschauen ob dies der fall ist?
ok, habe unter Task-Manager -> prozesse nachgeschuat und dort läuft postgresSQL nicht nach systemstart.
HM funktioniert, aber selbst wenn ich auf FTP spiele und Hm nutze läuft postgresSQL unter den Prozessen nciht.
wollte es mal manuell starten unter postgresSQL8.4- > start server ( keine Ahnunbg ob das richtig ist, was anderes habe ich nciht gefunden) und dann kam im Dos fenster als <fehlermeldung:
"Systemfehler 5
Zugriff verweigert "
habe ich mit dieser Administratorsache was falsch gemacht?
danke
edit: habe für Postgresql 8.4 den One Click Installer genutzt ( anscheindend).
habe ienfach postgresql-8.4.2-1-windows.exe ausgeführt
(über rechtsklick-> als Administrator ausführen) Die Installation war dann viel schneller und einfacher als beschrieben. Also irgendwie fehlen da viele Schritte.
war das falsch?
Edit2: teilweise besteht auch das Problem, dass beim Hm Start die Fehlermeldung " Holdem manager funktioniert ncizht mehr" kommt und sich HM direkt wieder schließt. das passiert aber nciht immer.
Die 3 wichtigen exe. dateien von HM haben alle Administratorrechte.