Zum Forum springen
Fehler bei Neuinsta...
 
Benachrichtigungen
Alles löschen

[Geschlossen] Fehler bei Neuinstallation v0.67: Failed to run initdb: 1!

2 Beiträge
2 Benutzer
0 Reactions
319 Ansichten
sixhigh
Beigetreten: 22.01.2007
Oldschool Grinder

Hi!

Da der Ele vollkommen hinüber war wollte ich hn neu installieren. v0.67

Habe Ele und Postgres deinstalliert und PC neu gestartet.

Neuinstallation. Jetzt kommt dauernd die Fehlermeldung:

Failed to run initdb: 1! Please see the logfile......

Hier ist das file:

The files belonging to this database system will be owned by user "SYSTEM".
This user must also own the server process.

The database cluster will be initialized with locale English_United States.1252.
The default text search configuration will be set to "english".

creating directory C:/Programme/PostgreSQL/8.3/data ... ok
creating subdirectories ... ok
selecting default max_connections ... 100
selecting default shared_buffers/max_fsm_pages ... 32MB/204800
creating configuration files ... ok
creating template1 database in C:/Programme/PostgreSQL/8.3/data/base/1 ... ok
initializing pg_authid ... ok
setting password ... ok
initializing dependencies ... ok
creating system views ... ok
loading system objects' descriptions ... ok
creating conversions ... ok
creating dictionaries ... ok
setting privileges on built-in objects ... ok
creating information schema ... ok
vacuuming database template1 ... ok
copying template1 to template0 ... ok
copying template1 to postgres ... child process exited with exit code 1
initdb: removing data directory "C:/Programme/PostgreSQL/8.3/data"

Was passt nicht??
Wie bring ich wieder alles zum laufen?

Help please!

Danke!


1 Antwort
netsrak
Beigetreten: 11.03.2006
Elite Grinder

Die Suchfunktion liefert mir für den Fehler 5 Treffer, z.B. verzweifel gleich!!!

Und was Google mir liefern würde probier ich gar nicht erst aus.


Teilen: