Zum Forum springen
Kann nicht mehr zur...
 
Benachrichtigungen
Alles löschen

[Geschlossen] Kann nicht mehr zur Datenbank connecten

9 Beiträge
6 Benutzer
0 Reactions
415 Ansichten

Bekomme immer diese Fehlermeldung beim connecten.

Kann mir jmd sagen, was das bedeutet?

Danke


8 Antworten
galam
Beigetreten: 06.03.2005
Elite Grinder

Nunja diese Fehlermeldung heißt einfach das er keine Verbindung zu PostgreSQL aufbauen kann. Letztendlich gibt es zwei Möglichkeiten:

1. Es läuft einfach nicht, dann kannst du es über Start -> Programme -> PostgreSQL 8.3 -> Dienst starten ans laufen bekommen

oder

2. Es wurde nicht mitinstalliert, dann hilft wohl das manuelle nachinstallieren:

Geh mal ins Elephant-Verzeichnis. (C:\Programme\PokerStrategy\PokerStrategy Elephant) Dort findest du die Datei "postgresql-8.3.msi" die ausführen und installieren. Bitte notiere die Kombinationen von User/PW(nur Kleinschreibung bitte) du brauchst diese später noch. Anschließend sollte alles wie gewünscht funktionieren.

Gruß Sebastian


onfire89
Beigetreten: 13.05.2008
PokerStrategist

ich habe auch dieses problem...

ich habe PostgreSQL 8.3 installiert aber ich krieg den dienst nicht mehr zum laufen...


galam
Beigetreten: 06.03.2005
Elite Grinder

Und warum nicht?


onfire89
Beigetreten: 13.05.2008
PokerStrategist

warum weiß ich nicht...
wenn ich den dienst per programme blabla öffne, dann poppt für ne millisekunde ein schwarzes fenster auf...im taskmanager ist aber kein postgres.exe gestartet worden...

ich kann nicht einmal eine neue db erstellen...dann kommt der selbe fehler mit der verbindung


lepoeff
Beigetreten: 14.01.2008
Oldschool Grinder

habe das gleiche problem, habe schritt 2 befolgt und jetzt kommt beim abschliessenden installieren von postgreSQL die fehlermeldung:

failed to run initdb: 1!
Please see the logfile in 'C:/Program Files/PostgreSQL/8.3/tmp/initdb.log'
Note! You must read/copy this logfile before you click OK, or it will automatically removed.

Das is dann eine Editor Datei in der steht: Diese Anwendung konnte nicht gestartet werden, da die Side-by-Side-Konfiguration ungltig ist. Weitere Informationen finden Sie im Anwendungsereignisprotokoll.

Habt ihr eine Ahnung was ich jetzt machen muss?


ich kann auch nicht mehr zur datenbank connecten...


cronyx
Beigetreten: 09.12.2007
PokerStrategist

Ich habe das gleiche Problem wie onfire89. Habe PostgreSQL manuell nochmal nachinstalliert und kann auch nicht aud den DBServer connecten. Auch wenn ich den Dienst manuell starte funktioniert es nicht.


galam
Beigetreten: 06.03.2005
Elite Grinder

Sorry ich kann euch nicht allen in diesem Thread helfen, da geht zuviel durcheinander. Also bitte jeder einen Thread.


Teilen: