Failed to run initdb:1!
Please see the logfile in
C rogramme/PostgreSQL/8.3/tmp/initdb.log.
NOTE! You must read/copy this logfile before you click OK, or it will be automaticly removed.
das steht drinn :
The files belonging to this database system will be owned by user "SYSTEM".
This user must also own the server process.
The database cluster will be initialized with locale German_Germany.1252.
The default text search configuration will be set to "german".
initdb: directory "C:/Programme/PostgreSQL/8.3/data" exists but is not empty
If you want to create a new database system, either remove or empty
the directory "C:/Programme/PostgreSQL/8.3/data" or run initdb
with an argument other than "C:/Programme/PostgreSQL/8.3/data".