Zum Forum springen
Verzweiflung mit Po...
 
Benachrichtigungen
Alles löschen

[Geschlossen] Verzweiflung mit Postgre und PT2

14 Beiträge
3 Benutzer
0 Reactions
698 Ansichten

Ich versuche gerade Postgre zu installieren hatte bis jetzt postgre 8.3 für PT2 habe ich heute einen key bekommen (lag ewigkeiten im Spamordner ;) )habe im Forum gelesen das es wohl nicht läuft mit der neuen Version.

Jetzt fängt aber das übel an, ich kann Postgre 8.2. nicht installieren es kommt am schluss immer folgende fehlermeldung

User "postgres" could not be created: access denied

wenn ich am anfang einen anderen account name verwende (also nicht postgres) kommt die gleiche fehlermeldung

User "xy" could not be created: access denied

wenn ich den superuser name verändere und am anfang postgres lasse

kommt wieder

User "postgres" could not be created: access denied

Wenn ich den hacken weg mache bei "install as a service"
kommt keine fehlermeldung mehr aber dafür bei pokertracker folgende
wenn ich auf Utilities -> postgre database funcioen steht dort

unabel to connect to postgreSQL (port 5432) to get list of database: the error was
101=SQLSTATE = 08001
could not connetct to server: connection refused is the server running on host "localhost" and accepting TCP/IP connections on port 5432

dann habe ich hierzu noch eine frage
Pokertracker F.A.Q.
wo finde ich denn diese backup file?

Ich habe übrigens erst PT PA installiert und die Hände eingelesen als ich dann merkte das keine Stats angezeigt werden habe ich gelesen das ich postgre 8.2 brauche und das 8.3 dort nicht läuft habe ich es deinstalliert das andere einfach neu installiert PT hat mich dann nach dem key gefragt obwohl ich den bereits eingegeben hatte!

Ich probiere das schon seit ca 5std habe Windows Vista und bin admin ich hoffe sehr stark das mir jemand helfen kann danke im vorras


13 Antworten
Ajezz
Beigetreten: 20.07.2005
BlackMember

Hattest du PT komplett und sauber deinstalliert? Also auch den Benutzeraccount gelöscht? Anleitung siehe Sticky im Elefant-Alpha-Forum.

Normalerweise kommt die fragliche Meldung, wenn du PostgreSQL unter Vista installierst, aber vorher nicht die Beutzerkontensteuerung ausschaltest.


_Anonymous_ Themenstarter
_Anonymous_

Achso ich muss als PT erst deinstallieren dann Postgre drauf machen und dann erst wieder PT??

Das habe ich nicht gemacht!


Ajezz
Beigetreten: 20.07.2005
BlackMember

Sorry, meinte natürlich PostgreSQL.
Hab mich verschrieben.


_Anonymous_ Themenstarter
_Anonymous_

Original von Ajezz
Sorry, meinte natürlich PostgreSQL.
Hab mich verschrieben.

kein problem ich habe trotzdem pokertracker deinstalliert postgre ebenfalls dann erst postgre drauf gemacht und dann pokertracker aber immernoch genau die gleichen fehlermeldungen

muss ich denn den hacken setzten bei service?


Ajezz
Beigetreten: 20.07.2005
BlackMember

Natürlich muß der PostgreSQL-Server laufen (ist ein Dienst, ja).


_Anonymous_ Themenstarter
_Anonymous_

Wie gesagt das problem ist halt wenn ich den Hacken setzte dann kann ich keinen Account erstellen wenn ich ihn nicht setzte kommt es zu Problemen bei PT.

Ich habe jetzt den Hacken nicht gesetzt und Postgre installiert kann ich das jetzt im nachhinein machen?

Wenn nein weißt du vielleicht woher das kommt das ich keinen Account erstellen kann wenn ich den Hacken setzt?


Ajezz
Beigetreten: 20.07.2005
BlackMember

Original von Ajezz
Normalerweise kommt die fragliche Meldung, wenn du PostgreSQL unter Vista installierst, aber vorher nicht die Beutzerkontensteuerung ausschaltest.


_Anonymous_ Themenstarter
_Anonymous_

falls jemand das gleiche problem hat
How-To: Deinstallation von PostgreSQL

mal sehen obs jetzt klappt

leider nicht habe es genau wie in dem link beschrieben gemacht auch den pc neu gestartet außer c:dokumente einstellungen da komme ich nicht rein vista sagt mir das der zugriff verweigert wird

jetzt kommt folgende fehlermeldung

failed to set permissions on the instaled files.
please see the logfile in c:postgre..../tmp/pgpem.log

wenn ich die fehlermeldung schließe deinstalliert sich das programm und der ordner c:programme\postgre ist weg also kann ich diese logfile nicht öffnen


_Anonymous_ Themenstarter
_Anonymous_

meinst du da geht noch was? bzw weißt du woarn es liegen kann?


Hackepeter2
Beigetreten: 23.06.2007
Elite Grinder

Eigentlich sollte PT2 keine Probleme mit Postgres 8.3 haben.
Bei mir klappt Postgres 8.3.1 problemlos mit PT2.

Wenn Du postgres deinstalliert hast, geh doch mal in die Systemsteuerung (klassische Ansicht) -> Verwaltung -> Computerverwaltung.

Dor wählst Du "Lokale Benutzer und Gruppen -> Benutzer" aus und löschst den Benutzer postgres.

Die Neuinstallation startest Du am Besten, indem Du die setup.exe (or whatever) mit der rechten Maustaste anklickst und dann "Als Administrator ausführen" im Kontextmenü wählst.
Das sollte dann eigentlich klappen.


_Anonymous_ Themenstarter
_Anonymous_

Original von Hackepeter2
Eigentlich sollte PT2 keine Probleme mit Postgres 8.3 haben.
Bei mir klappt Postgres 8.3.1 problemlos mit PT2.

Wenn Du postgres deinstalliert hast, geh doch mal in die Systemsteuerung (klassische Ansicht) -> Verwaltung -> Computerverwaltung.

Dor wählst Du "Lokale Benutzer und Gruppen -> Benutzer" aus und löschst den Benutzer postgres.

Die Neuinstallation startest Du am Besten, indem Du die setup.exe (or whatever) mit der rechten Maustaste anklickst und dann "Als Administrator ausführen" im Kontextmenü wählst.
Das sollte dann eigentlich klappen.

Danke erstmal für deine hilfe

http://www.bilder-hochladen.net/files/5g5l-4-jpg.html

Ich finde hier kein "lokeale Benutzer und Gruppen" bin ich blind??

Übrigens wenn ich im dos
"net user (meinen usernamen) /del" eingebe steht
Systemfehler 5 aufgetreten
Zugriff verweigert

Langsam nervts


Ajezz
Beigetreten: 20.07.2005
BlackMember

Original von Miljkovic
Übrigens wenn ich im dos
"net user (meinen usernamen) /del" eingebe steht
Systemfehler 5 aufgetreten
Zugriff verweigert

Du mußt die Dosbox mit Administratorrechten starten. Rechtsklick - Ausführen als...


_Anonymous_ Themenstarter
_Anonymous_

Original von Ajezz

Original von Miljkovic
Übrigens wenn ich im dos
"net user (meinen usernamen) /del" eingebe steht
Systemfehler 5 aufgetreten
Zugriff verweigert

Du mußt die Dosbox mit Administratorrechten starten. Rechtsklick - Ausführen als...

DAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAANKE ich hoffe es klappt jetzt


Teilen: