Problems with new Titan

    • xponentx
      xponentx
      Bronze
      Joined: 10.02.2008 Posts: 341
      A bit of an issue today with Elephant 0.49.

      Titan seems to have had an update today, seems mostly cosmetic on the frontend, but I think they've done something to the backend, and now Elephant is miscalculating some things.

      From my experience of playing today, it seems like Elephant doesn't recognise some of my bets preflop.

      For instance, in the hand below, I raised preflop, and it doesn't show my raise, only shows the other players calling the raise. This particular hand shows as -$1, when really it should be -$1.70. (please no comments on the poor play of the hand ;) )


      Known players:
      MP2:
      $10.49
      MP1:
      $10.00
      UTG+2:
      $18.00
      UTG+1:
      $1.50
      BB:
      $1.45
      SB:
      $2.29
      Hero:
      $1.70
      CO:
      $4.32
      MP3:
      $6.96

      0.05/0.1 No-Limit Hold'em (7 handed)
      Hand recorder used for this poker hand: PokerStrategy Elephant 0.49 by www.pokerstrategy.com.

      Preflop: Hero is BU with A:diamond: , K:spade:
      UTG+1 folds, UTG+2 calls $0.10, MP2 calls $0.10, MP3 calls $0.10, 4 folds, MP2 calls $0.60, MP3 folds.

      Flop: ($1.05) 8:club: , 7:spade: , 5:club: (2 players)
      MP2 bets $1.00, Hero raises to $1.00.

      Turn: ($3.05) 3:spade:
      River: ($3.05) 9:spade:


      Final Pot: $3.05

      Results follow (highlight to see):
      MP2 shows a pair of tens (Ts Td)
      Hero shows high card ace with king kicker (Ad Ks)

      MP2 wins with a pair of tens (Ts Td)
  • 15 replies
    • xponentx
      xponentx
      Bronze
      Joined: 10.02.2008 Posts: 341
      Just a thought. The raising system has been changed a bit in this new version of Titan. Instead of the old system where you would raise a certain amount of chips (raise $1 puts $1 more down on the table), the new sytem is more like raise TO $1, so if you were in the BB and had put $0.10 down already, a raise of $1 would put $0.90 on the table. I think this change could be the problem.
    • waiheke
      waiheke
      Bronze
      Joined: 21.11.2007 Posts: 52
      me too, same problem;Elephant doen't count anymore preflop raise for all the players at the table!!
    • alexandrejos2
      alexandrejos2
      Bronze
      Joined: 08.05.2008 Posts: 5
      I'm having the same situation. Is there anyway to fix this problem?
    • Hawat
      Hawat
      Bronze
      Joined: 15.02.2008 Posts: 237
      I'm having problems too.

      Something strange is happening as in the overview the overall$ field and the graph show different values and neither match the real wins.
      For example, yesterday I won $5.43 in NL but overall$ field shows $4.18 while the graph shows almost $20. It's $17.25/$17.45/>$40 for FL.
    • alexandrejos2
      alexandrejos2
      Bronze
      Joined: 08.05.2008 Posts: 5
      I found a patch file that fix this problem but I can't find the path where elephant is installed.

      You can find the patch file here:

      http://devblog.pokerstrategy.com
    • ciRith
      ciRith
      Bronze
      Joined: 25.03.2005 Posts: 18,556
      Originally posted by alexandrejos2
      I found a patch file that fix this problem but I can't find the path where elephant is installed.

      You can find the patch file here:

      http://devblog.pokerstrategy.com
      Should be c:\programm files\Pokerstrategy or c:\Programme\Pokerstrategy.

      If you still can't find it then just start the installation again and see where you installed it. You can abort the installaton after you saw where it's located.
    • alexandrejos2
      alexandrejos2
      Bronze
      Joined: 08.05.2008 Posts: 5
      Originally posted by ciRith
      Originally posted by alexandrejos2
      I found a patch file that fix this problem but I can't find the path where elephant is installed.

      You can find the patch file here:

      http://devblog.pokerstrategy.com
      Should be c:\programm files\Pokerstrategy or c:\Programme\Pokerstrategy.

      If you still can't find it then just start the installation again and see where you installed it. You can abort the installaton after you saw where it's located.
      Thanks for the quick answer, but I already know that the path of installation should be "C:\Program Files\PokerStrategy\PokerStrategy Elephant\"
      but when I search for it I can't find it. The only program files that exist is in the d:\ and don't contains the elephant.
    • ciRith
      ciRith
      Bronze
      Joined: 25.03.2005 Posts: 18,556
      You can use the windows search. Search for "Pokerstrategy Elephant.exe" or "*Elephant.exe". This should locate the folder. :)

      Maybe reinstalling solves the problem if you can't find it at all.
    • alexandrejos2
      alexandrejos2
      Bronze
      Joined: 08.05.2008 Posts: 5
      Once again thanks! Finally I found it, cause I'm portuguese my windows is in portuguese and althoug during the instalation appears the destination path c:\program files\.... the real detination file is c:\programas\....

      Now let's see if the patch files works. :)
    • Hawat
      Hawat
      Bronze
      Joined: 15.02.2008 Posts: 237
      I've installed the patch and it even solves some other import issues.

      FL import was perfect but I have 17 NL20 hands (of >4k) imported as NL $0.10/$0.30 and 5 NL10 (of >1k) as NL $0.05/$0.15. I'll post/send them if I can find them.
    • galam
      galam
      Bronze
      Joined: 06.03.2005 Posts: 11,136
      That will be great. Please send those files to galam@pokerstrategy. com if you find them. Thank you.

      Greets Sebastian
    • xponentx
      xponentx
      Bronze
      Joined: 10.02.2008 Posts: 341
      The patch seems to have fixed the problem, but caused a new one, I now have some limits that i've never played.

      I only play NL10, and now Elephant is showing NL0, and NL15, neither of which are actual limits on Titan.

      Still, speedy work on the patch so thanks.
    • DarthBobo
      DarthBobo
      Bronze
      Joined: 09.09.2007 Posts: 1,134
      I also applied the Titan patch. I'm having a pretty big problem... I'm posting it here because perhaps this bug only applies to Elephant + Titan patch.

      Sometimes the HUD just disappears at a few tables and is working fine at other tables.

      I restarted Elephant... didn't help.

      Minimized and maximized some titan tables... didn't help.

      Leave one of the tables without a HUD. Then open a new table from Titan lobby.... and the new table doesn't have a HUD.

      This just made me tilt badly and I had to stop playing... I really hope this is fixed in next release.
    • ehgamin
      ehgamin
      Bronze
      Joined: 23.08.2007 Posts: 140
      This bug was discovered with 0.49 release with the patch and for Titan game:

      each time a player posts a big blind + small blind, elephant does not import the hand correctly. For example :
      NL100 ($0.5/$1)
      a player posts a BB and SB = $1.5
      Elephant imports the hand as NL $0.5/$1.5
      Example:
      <game gamecode="995868949">
      <general>
      <startdate>2008-05-24 20:31:23</startdate>
      <players>
      <player seat="1" name="2Redoble" chips="$18.50" dealer="0" win="$0" bet="$0" /><player seat="2" name="reanny35" chips="$18.50" dealer="0" win="$0" bet="$0" /><player seat="3" name="Tepeki" chips="$26.60" dealer="0" win="$11" bet="$7" /><player seat="4" name="Americanpitbull" chips="$19.70" dealer="0" win="$0" bet="$0" /><player seat="5" name="thehabs" chips="$91.88" dealer="0" win="$0" bet="$1.50" /><player seat="6" name="JustChecking" chips="$40.10" dealer="1" win="$0" bet="$0" /><player seat="7" name="AllInJoe81" chips="$100.50" dealer="0" win="$0" bet="$0.50" /><player seat="8" name="eh_gamin" chips="$20" dealer="0" win="$0" bet="$1" /><player seat="9" name="oshcha" chips="$18.50" dealer="0" win="$0" bet="$0" /><player seat="10" name="Johan1337" chips="$150" dealer="0" win="$0" bet="$1" />
      </players>
      </general>
      <round no="0">
      <action no="3" player="thehabs" type="2" sum="$1.50"/><action no="1" player="AllInJoe81" type="1" sum="$0.50"/><action no="2" player="eh_gamin" type="2" sum="$1"/>
      </round>
      <round no="1">
      <cards type="Pocket" player="2Redoble">X X</cards><action no="6" player="2Redoble" type="0" sum="$0"/><cards type="Pocket" player="reanny35">X X</cards><action no="7" player="reanny35" type="0" sum="$0"/><cards type="Pocket" player="Tepeki">X X</cards><action no="8" player="Tepeki" type="6" sum="$7"/><cards type="Pocket" player="Americanpitbull">X X</cards><action no="9" player="Americanpitbull" type="0" sum="$0"/><cards type="Pocket" player="thehabs">X X</cards><action no="10" player="thehabs" type="0" sum="$0"/><cards type="Pocket" player="JustChecking">X X</cards><action no="11" player="JustChecking" type="0" sum="$0"/><cards type="Pocket" player="AllInJoe81">X X</cards><action no="12" player="AllInJoe81" type="0" sum="$0"/><cards type="Pocket" player="eh_gamin">S9 D9</cards><action no="13" player="eh_gamin" type="0" sum="$0"/><cards type="Pocket" player="oshcha">X X</cards><action no="4" player="oshcha" type="0" sum="$0"/><cards type="Pocket" player="Johan1337">X X</cards><action no="5" player="Johan1337" type="3" sum="$1"/><action no="14" player="Johan1337" type="0" sum="$0"/>
      </round>

      </game>

      --------------------
      I have also gametype as NL $0.50 / $0 but the hands cannot be viewed using elephant
    • galam
      galam
      Bronze
      Joined: 06.03.2005 Posts: 11,136
      Thanks, i reported that issue to the devs again. Should be fixed soon.


      Sebastian