Equilab looks small and weird under windows8 in 2560x1440

    • 0ttto
      0ttto
      Basic
      Joined: 19.01.2011 Posts: 4
      First world problem : the card matrix only takes a quarter of the space it usually takes in "Hand Range Selection" (it's still usable just super small), is there any way to fix this without changing resolution ?

      I really love the program, please don't make this new laptop with windows8 make me go back to flopzilla.
  • 9 replies
    • VorpalF2F
      VorpalF2F
      Super Moderator
      Super Moderator
      Joined: 02.09.2010 Posts: 9,625
      Hi, Otto...
      Does Windows 8 still have the magnifier?

      Why would expect flopzilla to appear any larger, if both were designed for the olden days of 1920x1080 as the "normal" resolution.

      Cheers,
      --VS
    • 0ttto
      0ttto
      Basic
      Joined: 19.01.2011 Posts: 4
      Hi Vorpal, ty for the answer, had never tried that magnifier function, pretty cool.
      Don't really wanna use it while playing and switching between my defined ranges though.

      Not sure why but flopzilla does work (and everything else seems to work fine too with that resolution).

      Here is how equilab looks at the moment (not sure I'm allowed to post this link, feel free to delete it obv)


      edit : ah, just realised you didn't understand my first post, probably because I didn't include an image, hopefully with the link you can see that my problem is not "the whole thing looks too small because of the resolution", but "it doesn't look as usual at all (card matrix takes much less space than what it should)"
    • VorpalF2F
      VorpalF2F
      Super Moderator
      Super Moderator
      Joined: 02.09.2010 Posts: 9,625
      This is odd.
      It looks like graphics routine is not scaling that graphic.

      I'll pass this up the chain to see if anything can be done about it.

      --VS
    • 0ttto
      0ttto
      Basic
      Joined: 19.01.2011 Posts: 4
      tyty
    • darkonebg
      darkonebg
      Headadmin
      Headadmin
      Joined: 17.01.2008 Posts: 9,508
      Hey there,

      I believe it's related rather to DPI rather than the resolution itself.

      In Control Panel, click Appearance And Personalization and under the Display heading, click Make Text And Other Items Larger Or Smaller. There, you need to select 100% if it is not selected.
      Other DPI options are unfortunately not supported by Equilab.

      Let me know how it goes.

      Best,
      Kamen
    • wazawanga
      wazawanga
      Bronze
      Joined: 16.09.2009 Posts: 1,720
      it looks perfect to me, just scale it down so it is not so massive, it was good in the first place

      maybe you have eyesight problems or some shit if you need them so big


      this is what it should look like:


    • 0ttto
      0ttto
      Basic
      Joined: 19.01.2011 Posts: 4
      Originally posted by darkonebg
      There, you need to select 100% if it is not selected.
      It does work with 100% selected.

      Originally posted by wazawangamaybe you have eyesight problems or some shit if you need them so big
      Keep in mind this is a 13" screen. I'll try keeping the 100% scaling and making the icons and other stuff bigger if I can keep them that way forever.

      Thanks a lot for the help.
    • gadget51
      gadget51
      Bronze
      Joined: 23.06.2008 Posts: 5,622
      Hey Ottto,

      Glad to see you got it sorted out.
      Thanks to the guys for helping out as well. :)

      Regards,

      Mal.
    • wazawanga
      wazawanga
      Bronze
      Joined: 16.09.2009 Posts: 1,720
      lol 2560x1440 on 13 inch display, congrats bro :) )))