Je suis sous XP avec l'option Adminstrateur
Lors du lancement d’Elephant ; la dernière étape du téléchargement de PostgreSQL se bloque avec le message d’erreur :
Service ‘PostgreSQL’ Database Server 8.3’[pgsql-8.3] failed to start. Veify that you have privileges to start system services. Retry or Cancel
Dans Panneau de configuration / Ajout/suppression de programmes, je n’ai pas PostgreSQL
En revanche, j’ai un fichier PostgreSQL dans le Programme Files.
Y a t-il quelq'un qui a eu le même probléme ?
Merci