Перейти на форум
Уведомления
Очистить все

HMQL module failed to load.

13 Сообщения
4 Пользователи
0 Реакции
2,306 Просмотры
bushman1
Зарегистрирован: 31.07.2008
Elite Grinder

Всем привет. При запуске НМ вылазит табличка с такой надпись: "HMQL module failed to load. Please make sure you are running HM2 as an administrator". Нажимаю ОК запускается дальше нормально и вроде все работает. Вроде не критично, но задолбало каждый раз нажимать на ОК.
Windows 7 sp1 x64. Outpost Security Suite. Файлы НМ запускаются от администратора (как в FAQ).


Ответить
Цитата
12 ответов
stanisluv
Зарегистрирован: 18.06.2008
Oldschool Grinder

Попробуй удалить Outpost и без него запустить. Если получится-надо будет антивирус настраивать.


Ответить
Цитата
bushman1 Автор темы
bushman1
Зарегистрирован: 31.07.2008
Elite Grinder

Результат отрицательный. Да и до этого НМ и Postgre были в исключениях.


Ответить
Цитата
vpmarat
Зарегистрирован: 22.01.2008
PokerStrategist

Виноват все равно Outpost - почти наверняка.
Теперь (без него, удали) надо бы все переустановить.


Ответить
Цитата
bushman1 Автор темы
bushman1
Зарегистрирован: 31.07.2008
Elite Grinder

Почистил, переустановил и УРА заработало. Виноват Outpost. Спасибо vpmarat. Какую теперь волшебную кнопочку нажать чтобы НМ и Outpost работали вместе?


Ответить
Цитата
bushman1 Автор темы
bushman1
Зарегистрирован: 31.07.2008
Elite Grinder

Опытным путем установил что виноват firewall. При установке firewall в режим "разрешить все" НМ запускается без ошибок. В режиме обучения - ошибка, хотя новых правил никаких не создает. Пробывал устанавливать для всех исполняемых файлов НМ полный доступ вручную, не помогло. Настройка, как и отключение антивируса на результат не влияют.


Ответить
Цитата
stanisluv
Зарегистрирован: 18.06.2008
Oldschool Grinder

Тебе же уже отвечали на этот вопрос: Не обновляет активную сессию
Уже не работает?


Ответить
Цитата
bushman1 Автор темы
bushman1
Зарегистрирован: 31.07.2008
Elite Grinder

К сожалению не работает.
В общем проблему решил. Дело в глобальных сетевых правилах. Кому интересно, нужно открыть 8001 порт (разрешить входящие ТСР). Както связано с IPv6.
Спасибо ребята за помощь.
Можно закрывать.


Ответить
Цитата
vpmarat
Зарегистрирован: 22.01.2008
PokerStrategist

Насколько я в курсе, ни сам ХМ, ни postgres этот протокол шестой версии не используют.


Ответить
Цитата
bushman1 Автор темы
bushman1
Зарегистрирован: 31.07.2008
Elite Grinder

Я сам не в курсе. Половины слов на IT-шных форумах не понимаю. А на буржуйском вообще только одно слово понял TCP IPv6 :)


Ответить
Цитата
misha1980
Зарегистрирован: 05.01.2008
BlackMember

А я и здесь половины не понял))

Напишите пожалуйста для чайников какие кнопки нажимать...


Ответить
Цитата
vpmarat
Зарегистрирован: 22.01.2008
PokerStrategist

Пуск - панель управления - удаление программ
там находишь свой файерволл (или как оно по-русски... брандмауэр)
и удаляешь

вот и все кнопки


Ответить
Цитата
misha1980
Зарегистрирован: 05.01.2008
BlackMember

Спасибо!

Кстати эта ошибка начала вылетать после активации лицензии ликбастера.
Оказывается в свойствах ярлыка пропала галочка "запуск от имени администратора". После установки галочки, ошибка стала пропадать.
(может пригодится кому)


Ответить
Цитата
Поделиться: