Перейти на форум
Уведомления
Очистить все

[Закрыто] Виста не дает прав

7 Сообщения
5 Пользователи
0 Реакции
655 Просмотры

У меня проблема при переустановке Постгре, возникает не первый раз. Удаляю по инструкции, но один пукт выполнить не удается, а именно удаление postgres в папке С:/Documents and Settings, на это у меня нет прав, несмотря на то, что на компе всего один пользователь-администратор.
При попытке установить таким образом трекер+постгре, процесс останавливается при запуске службы, выдает сообщение о недостаточности прав. Кто-нибудь сталкивался с таким?

Проблема вообще возникла из за установки Касперского, после чего трекер отказался связываться с базой.
Я уже перепробовала все и наверно буду переустанавливать ОС или поставлю вторую. Но вообще хотелось бы разобраться, что со всем этим делать, так как проблема возникает уже второй раз за месяц. В прошлый раз мне удалось после суток мучений с помощью маневра отката системы как-то поставить все снова, но тогда это было похоже на чудо...

P.S. Касперский уже удален


6 ответов
vpmarat
Зарегистрирован: 22.01.2008
PokerStrategist
_Anonymous_ Автор темы
_Anonymous_

UAC у меня давно отключен. А вторая ссылка не внушает оптимизма, если я Windows7 поставлю, то там тоже могут быть проблемы.


_Anonymous_ Автор темы
_Anonymous_

Ура! Проблема наконец-то разрешилась, причем довольно просто. Хочу оставить информацию о том, как ее решать.
Итак, если вы столкнулись с ошибкой "Service PosttgreSQL Database Server 8.3 (pgsql 8.3) failed to start.Verify that you have sufficient privilegis to start system services.", то рецепт простой: открываем администрирование-службы - PostgreSQL Database Server - свойства на вкладке вход в систему ставим "с системной учетной записью" и говорим установщику retry. После этого установка должна благополучно завершиться.
А помогла мне вот эта ссылка

http://209.85.135.132/search?q=cache:6R1YsX6KhGUJ:postgresql.ru.net/node/141187+%D0%B7%D0%B0%D0%BF%D1%83%D1%81%D0%BA+%D1%81%D0%BB%D1%83%D0%B6%D0%B1%D1%8B+postgre+%D0%B8%D0%B7+%D0%BA%D0%BE%D0%BC%D0%B0%D0%BD%D0%B4%D0%BD%D0%BE%D0%B9+%D1%81%D1%82%D1%80%D0%BE%D0%BA%D0%B8&cd=2&hl=ru&ct=clnk&gl=ru


Yuraya
Зарегистрирован: 16.09.2009
PokerStrategist

Оригинал пользователя LBOO1
Ура! Проблема наконец-то разрешилась, причем довольно просто. Хочу оставить информацию о том, как ее решать.
Итак, если вы столкнулись с ошибкой "Service PosttgreSQL Database Server 8.3 (pgsql 8.3) failed to start.Verify that you have sufficient privilegis to start system services.", то рецепт простой: открываем администрирование-службы - PostgreSQL Database Server - свойства на вкладке вход в систему ставим "с системной учетной записью" и говорим установщику retry. После этого установка должна благополучно завершиться.
А помогла мне вот эта ссылка

http://209.85.135.132/search?q=cache:6R1YsX6KhGUJ:postgresql.ru.net/node/141187+%D0%B7%D0%B0%D0%BF%D1%83%D1%81%D0%BA+%D1%81%D0%BB%D1%83%D0%B6%D0%B1%D1%8B+postgre+%D0%B8%D0%B7+%D0%BA%D0%BE%D0%BC%D0%B0%D0%BD%D0%B4%D0%BD%D0%BE%D0%B9+%D1%81%D1%82%D1%80%D0%BE%D0%BA%D0%B8&cd=2&hl=ru&ct=clnk&gl=ru

Спс тебе)) _cool:


Krapt
Зарегистрирован: 03.05.2008
PokerStrategist

Спасибо!!!


adrenaline66
Зарегистрирован: 08.02.2009
PokerStrategist

Оригинал пользователя LBOO1
UAC у меня давно отключен.

это, кстати, зря)
я поставил постгре и включил UAC снова.


Поделиться: