Zum Forum springen
[DONE] Elephant sta...
 
Benachrichtigungen
Alles löschen

[Geschlossen] [DONE] Elephant startet nicht

84 Beiträge
41 Benutzer
0 Reactions
5,225 Ansichten
galam
Beigetreten: 06.03.2005
Elite Grinder

Ich hab das Problem ja weitergeleitet und auch schon mit nem Programmierer drüber besprochen. BIssl geduld die machen auch mal Feierabend.


smokinnurse
Beigetreten: 26.03.2007
Oldschool Grinder

bei der installation:
darauf achten, dass die ordner anständig extrahiert werden (also nicht einfach aus dem ordner ziehen, sondern im menue auf 'extrahieren' klicken)
sonst findet die setup-datei die pfade nicht

beim start:
firewall - elephant will beim starten ins netz (leider)
wenn das durch die firewall unterbunden wird, dann wird auch die datenbank niht mehr gefunden

wth - wo ist die eigentlich?


smokinnurse
Beigetreten: 26.03.2007
Oldschool Grinder

Original von NewSpectre

Original von smokinnurse

Original von NewSpectre
"" Der Prozedureinsprungpunkt "HeapSetInformation" wurde in der DLL "KERNEL32.dll" nicht gefunden ""

das ist ein indiz dafür, dass du SP4 doch nicht installiert hast
jedenfalls hatte ich dieselbe fehlermeldung
hat sich gelegt, nach der installation von SP4

link
http://www.microsoft.com/downloads/detai...&DisplayLang=de

danke für den tipp,
aber ich habe definitiv windows sp4 drauff (wenn ich auf arbeitsplatz eigenschaften gehe steht das dort auch)
aber werde mal probieren es nochmal neu zu installieren, vielleicht hatt sich in der zeit ja was zerschossen!

------------
edit:
nö klappt trotzdem nicht, hab jeztz windows sp4 nochma neu raufgehauen, doch wenn ich die setup.bat öffne kommt wider die meldung:
"" Der Prozedureinsprungpunkt "HeapSetInformation" wurde in der DLL "KERNEL32.dll" nicht gefunden ""

und die Kernel32.dll neu ausm netzt saugen is auch keine guter idee, oder?
weil soweit ich weiss ist das ja die haupt dll datei im system die alles managed!
muss ich wohl doch windoof nochmal neu rauffmachen!

tja, tut mir leid, bei mir wars nach der sp4-installation dann kein problem mehr
allerdings war ich vorher auch der festen meinung, ich hätte sp4 installiert . gabs anscheinend irgendwann einmal noch ein upgrade ohne änderung der versionsnummer


Faxee
Beigetreten: 20.02.2007
PokerStrategist

Ich habe nach ca. 4K^^ Installationen/Deinstallationen entnervt aufgegeben. Werde mich erst wieder mit dem grauen Tier beschäftigen, wenn die meisten Bugs gefixt worden sind.
Bis dahin werde ich PT/PA benutzen, wenn denn mal die Lizenzen dafür eintrudeln würden.

Gruß


sieht bei mir exakt genauso aus !!


Aikonage
Beigetreten: 03.08.2006
PokerStrategist

Bei mir auch:

Vista Home Premium 64bit
alle davor liefen soweit einwandfrei
"rechtsklick -> als administrator ausführen" gibts bei der elephant verknüpfung nicht


galam
Beigetreten: 06.03.2005
Elite Grinder

Könnt ihr bitte mal alle Fehlermeldungen posten die in dem Zeitraum rund um den Start aufgetreten sind:

Rechte Maustaste Arbeitsplatz -> Verwalten -> Ereignisanzeige -> Anwendung

Ihr seht dann die entsprechende Zeit und kopiert bitte die Fehlermeldungen hierhinein.


Faxee
Beigetreten: 20.02.2007
PokerStrategist

Nachfolgende Meldungen sind mehrfach aufgetreten

Gruß

Product: PostgreSQL 8.3 -- Error 1920. Service 'PostgreSQL Database Server 8.3' (pgsql-8.3) failed to start. Verify that you have sufficient privileges to start system services.

Die Beschreibung der Ereigniskennung ( 0 ) in ( PostgreSQL ) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien. Möglicherweise müssen Sie das Flag /AUXSOURCE= zum Ermitteln der Beschreibung verwenden. Weitere Informationen stehen in Hilfe und Support. Ereignisinformationen: Waiting for server startup...

Die Beschreibung der Ereigniskennung ( 0 ) in ( PostgreSQL ) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien. Möglicherweise müssen Sie das Flag /AUXSOURCE= zum Ermitteln der Beschreibung verwenden. Weitere Informationen stehen in Hilfe und Support. Ereignisinformationen: 2008-04-02 14:13:13 CEST LOG: loaded library "$libdir/plugins/plugin_debugger.dll"

Produkt: PostgreSQL 8.3 -- Failed to retrieve the 'CustomActionData' property whilst preparing to execute initdb.

Product: PostgreSQL 8.3 -- Error 1920. Service 'PostgreSQL Database Server 8.3' (pgsql-8.3) failed to start. Verify that you have sufficient privileges to start system services.

Produkt: PokerStrategy Elephant -- Fehler 1335. Die für die Installation erforderliche Datei "_FEC14AB38D0CAD1B181E312DC5FA2C3D" ist beschädigt und kann nicht verwendet werden. Dies deutet auf einen Netzwerkfehler, einen CD-ROM-Lesefehler oder auf ein das Paket betreffendes Problem hin.


hab versucht, dem ganzen noch mal nachzugehen, aber nach dem starten des elephants erscheinen keine fehlermeldungen.
allerdings bekomme ich meldungen zu postgreSQL, die ich zeitlich nicht einordnen kann:

Ereignistyp: Fehler
Ereignisquelle: PostgreSQL
Ereigniskategorie: Keine
Ereigniskennung: 0
Datum: 04/03/2008
Zeit: 2:01:29 PM
Benutzer: Nicht zutreffend
Computer: XY
Beschreibung:
2008-04-03 14:01:29 CEST FATAL: could not create any TCP/IP sockets

Ereignistyp: Warnung
Ereignisquelle: PostgreSQL
Ereigniskategorie: Keine
Ereigniskennung: 0
Datum: 04/03/2008
Zeit: 2:01:29 PM
Benutzer: Nicht zutreffend
Computer: XY
Beschreibung:
2008-04-03 14:01:29 CEST WARNING: could not create listen socket for "localhost"

Ereignistyp: Informationen
Ereignisquelle: PostgreSQL
Ereigniskategorie: Keine
Ereigniskennung: 0
Datum: 04/03/2008
Zeit: 2:01:29 PM
Benutzer: Nicht zutreffend
Computer: XY
Beschreibung:
2008-04-03 14:01:29 CEST LOG: could not bind IPv4 socket: No error
2008-04-03 14:01:29 CEST HINT: Is another postmaster already running on port 5432? If not, wait a few seconds and retry.

Ereignistyp: Informationen
Ereignisquelle: PostgreSQL
Ereigniskategorie: Keine
Ereigniskennung: 0
Datum: 04/03/2008
Zeit: 2:01:29 PM
Benutzer: Nicht zutreffend
Computer: XY
Beschreibung:
2008-04-03 14:01:29 CEST LOG: loaded library "$libdir/plugins/plugin_debugger.dll"


Dauser
Beigetreten: 19.03.2007
Oldschool Grinder

Ereignistyp: Informationen
Ereignisquelle: MSSQL$SQLEXPRESS
Ereigniskategorie: (2)
Ereigniskennung: 17896
Datum: 04/03/2008
Zeit: 4:49:03 PM
Benutzer: Nicht zutreffend
Computer: TOM
Beschreibung:
The time stamp counter of CPU on scheduler id 1 is not synchronized with other CPUs.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: e8 45 00 00 0a 00 00 00 èE......
0008: 0f 00 00 00 54 00 4f 00 ....T.O.
0010: 4d 00 5c 00 53 00 51 00 M.\.S.Q.
0018: 4c 00 45 00 58 00 50 00 L.E.X.P.
0020: 52 00 45 00 53 00 53 00 R.E.S.S.
0028: 00 00 00 00 00 00 ......


Nosaint
Beigetreten: 04.02.2006
PokerStrategist

#3 selbe Meldungen


galam
Beigetreten: 06.03.2005
Elite Grinder

Faxee: Bitte mal neu herrunterladen und nochmal probieren

PostgreSQL deinstallieren und neu installieren, mit ADmin Rechten bitte

Petergamble: Rechner neustarten, tritt der Fehler danach nochmal auf?

Dauser: Eher MSSQL und wenig mit Elephant zu tun.


killerfurbel
Beigetreten: 14.01.2007
Elite Grinder

bei mir startet er ebenfalls nicht. Hatte vorher .26 und lief ohne probleme.
Dann habe ich das .27 Setup gestartet, er hat alles ganz normal installiert aber lässt sich nicht starten (prozess verschwindet gleich wieder). Fehlermeldungen gibt es keine.
Habe dann auch .27 wieder deinstalliert und neuinstalliert, hilft nichts.
postgre läuft auch noch (PT geht noch etc...)...
Als Administrator starten bringt auch nichts, musste ich mit .26 aber sowieso auch nicht...


Faxee
Beigetreten: 20.02.2007
PokerStrategist

Original von galam
Faxee: Bitte mal neu herrunterladen und nochmal probieren

PostgreSQL deinstallieren und neu installieren, mit ADmin Rechten bitte

Petergamble: Rechner neustarten, tritt der Fehler danach nochmal auf?

Dauser: Eher MSSQL und wenig mit Elephant zu tun.

Ich habe Adminrechte, daran kann es nicht liegen


also ich hab den 0.27 zum laufen gebracht nachdem ich auch solche
komischen phänomäne hatte.

und zwar mit ausführen als gestartet ...

hier aber nicht den adminaccount angeben sondern die kennung die ihr
bei der installation vom elefant angeben hattet ( z.b. Elephant)

dann funktioniert das


Dauser
Beigetreten: 19.03.2007
Oldschool Grinder

Original von login07
also ich hab den 0.27 zum laufen gebracht nachdem ich auch solche
komischen phänomäne hatte.

und zwar mit ausführen als gestartet ...

hier aber nicht den adminaccount angeben sondern die kennung die ihr
bei der installation vom elefant angeben hattet ( z.b. Elephant)

dann funktioniert das

läuft, THX


killerfurbel
Beigetreten: 14.01.2007
Elite Grinder

das geht aber nicht mit vista.... oder?!


Original von killerfurbel
das geht aber nicht mit vista.... oder?!

hm hab kein Vista hier , müsste aber auch damit gehen


killerfurbel
Beigetreten: 14.01.2007
Elite Grinder

unter vista gibt es kein "Ausführen als..." sondern nur "Als Administrator ausführen".

ich habe mal gesucht und folgende Lösung gefunden:

man erstellt eine neue .bat datei z.B. im Installationsordner von elephant. In diesem Beispiel heißt der user "postgres", das kann also beim ein oder anderen auch "elephant" sein. Dann speichert man diese Zeile hier in der .bat ab:

runas /noprofile /env /user:postgres "PokerStrategy Elephant.exe"

Danach kann man die .bat anstarten, muss "nur" noch das passwort des users postgres bzw elephant eingeben und schon funzt der elephant. Erstmal ein guter workaround aber da sollten es bis zur beta doch hoffentlich einen fix geben!


Faxee
Beigetreten: 20.02.2007
PokerStrategist

Ich probiere es das letzte mal. Sollte es jetzt nicht funzen, dann warte ich bis eine stabile und vorallem BUGFREIE Version draußen ist. ^^

Gruß

Edith sagt: Installation funktionierte diesmal, nach Erstellung eines neuen XP Benutzerkontos. Allerdings passte angeblich nach Start des Elephanten das Password nicht(Fatal:28000: password authentication failed for user..)
Habe das gleiche verwendet wie zuvor bei der Ersteingabe.
Neu hinzugekommen: Connection establishment timeout. Increase usw.

Nach Wechsel in mein aktuelles Benutzerkonto, lässt sich der Elephant nicht mehr starten.


Teilen: