Zum Forum springen
pa nach postgres ne...
 
Benachrichtigungen
Alles löschen

[Geschlossen] pa nach postgres neuinstall

2 Beiträge
2 Benutzer
0 Reactions
282 Ansichten
angsthaber
Beigetreten: 16.03.2006
Oldschool Grinder

Hi,

ich hoffe hier finde ich eine Antwort.
Seit ich Postgres neuinstalliert habe, bekomme ich bei PA folgende Fehlermeldung

PokerAce Hud Error!

SQL Connection Exception: Failed to connect to datasource: Fatal:
password authentication failed for user "postgres"

Was soll ich hier machen?
Bitte um Hilfe


1 Antwort
netsrak
Beigetreten: 11.03.2006
Elite Grinder

Du musst die neuen Datenbanken im PT unter File -> Maintain Database names konfigurieren und dann die aktiven Datenbanken im PA unter Preferences->Databases->Holdem anwählen (die richtigen müssen blau sein).


Teilen: