also ich habe gerade versucht mir postgreSQL 8.2.7 unter XP zu installieren und bekomme folgenden fehler am ende der installation:
Failed to run initdb: 1
im logfile steht dann:
The files belonging to this database system will be owned by user "postgres".
This user must also own the server process.
The database cluster will be initialized with locale C.
fixing permissions on existing directory D:/Program Files/PostgreSQL/8.2/data ... ok
creating subdirectories ... initdb: could not create directory "D:/Program Files": File exists
initdb: removing contents of data directory "D:/Program Files/PostgreSQL/8.2/data"
was ist da zu tun?
vielen dank im voraus
Ace
PS. ich bin admin auf dem PC, daran kann es also nicht liegen.