Passer au forum
Problème elephant
 
Notifications
Retirer tout

[Fermé] Problème elephant

9 Messages
4 Utilisateurs
0 Réactions
804 Vues

ça fait quelques mois que j'ai la license elephant. J'ai déjà essayé de l'installer mais ça a toujours bloqué pendant l'installation de postgresql mais comme j'avais poker office qui fonctionnait nickel sur fult tilt je m'en moquais.Depuis 1 mois pokeroffice version2 ne fonctionne plus.

Aujourd'hui je me relance en ayant suivi les vidéos de désinstallation et installation de postgresql et elephant.
J'ai toujours le même message à l'installation de postgresql.

Service'PostgreSQL Database Server 8.3' failed to start.Verify that you have sufficient privileges to start system services

Je précise que j'ai les droit administrateur sur mon compte(winXP)

J'ai aussi essayé d'installer postgresql 8.4 avant elephant et aussi après elephant avec toujours des messages d'erreurs.

Si quelqu'un sait comment m'aider.
Merci


8 réponses
Chob
Inscrit : 03.02.2007
BlackMember

good luck xD


jowy88
Inscrit : 09.08.2008
Elite Grinder

Il faut attendre la réponse de manumanuelito c'est lui l'expert en éléphant.
En général il répond assez vite aux postes.

Désolé de ne pas pouvoir t'aider.

Quelle version d'éléphant installe tu? Il y avait pas mal de problemes avec la v0.67 il me semble? As tu essayé de télécharger la version 0.65 puis de faire les mises à jours à partir de celle-ci?


Bonjour bitos.

Il est marrant ton pseudo, le problème ne vient il pas de là? ;)
non non je plaisante.

Mdr jowy88, tu me met une pression d'enfers pour un samedi soir :D

J'ai installé Elephant de très nombreuses fois sur XP sans pb (même sans droits administrateur, sur le portable du boulot. Sisisi j'ai le droit c'est marqué sur la charte!! :) )

Quel est ton Service Pack?

Dans les vidéos section 'Guides' tu as 2 vidéos: une pour la désinstallation et une autre pour la réinstallation. Visionne les dans ce sens là.

Mais tous les tackers utilisent la meme version de postgreSQL. Donc ça ne sert à rien le de désinstaller. Si par la suite une mise à jour de Elephant te demande de créer une nouvelle base, pas la peine de réinstaller postgreSQL. Une fois installé laisse le ainsi. Tu peux créer une nouvelle base sans le réinstaller. PostgreSQL est un outil très efficace, mais pas trivial à désinstaller.

N'hésite pas a refaire un point après avoir désintaller à nouveau puis réinstallé postgreSQL (la version de Elephant devrait suffir)


_Anonymous_ Auteur du sujet
_Anonymous_

J'ai le service pack 3.
J'ai installé séparément postgresql mais maintenant quand je lance elephant, j'ai l'erreur suivante:
la connexion vers le serveur de base de données n'a pu être créée!
failed to establish a connection to '127.0.0.1'

Forcement si je fais un ping sur 127.0.0.1 j'ai une réponse.
C'est à devenir chévre.

Pour info, j'ai suivi les vidéos de désinstallation et d'installation pas à pas mais toujours le même problème.


La machine ne doit pas réellement posé de problème. C'est plutôt le port de postgreSQL qui doit répondre également (5432).

Pourrais tu vérifier dans les services que tout est bien démarré (tu as un service le concernant) et éventuellement regarder dans le journal des évènement systeme et applications voir si tu n'as pas des erreurs.

Afin de faire des tests, essaye en désactivant ton firewall aussi


_Anonymous_ Auteur du sujet
_Anonymous_

Tu as raison c'est le service de postgresql qui merde il ne démarre pas.
Il fait une erreur à l'ouverture :
pg_ctl : n'a pas pu enregistrer le service « postgresql-8.3 » : code d'erreur 1057

Je l'avais déja remarqué. C'est la même chose en désactivant tout.
J'ai toujours la même erreur.
Bizarre


Essaye de le désinstaller en suivant la vidéo.

Une fois fait le service est il toujours présent? Si non retente une installation


_Anonymous_ Auteur du sujet
_Anonymous_

Comme je suis un peu têtu, je reviens à la charge.
J'ai installé désinstallé en suivant les vidéos.
Rien à faire toujours les même erreurs.
J'ai donc formaté mon DD pour faire une installation compléte de mon systéme XP pack3 afin que tout soit clean.
J'ai retenté une install d'éléphant et j'ai toujours la même erreur.
Le service postgresql ne démarre pas même manuellement.

Si quelqu'un a une idée
Merci